Showing results for 
Show  only  | Search instead for 
Did you mean: 

Schlage Encode Wifi Connection Issue

I have tried connecting 3 different Schlage Encodes to wifi, only on 2.4 g. Have tried everything to get it to connect and no luck. Schlage customer service said it must have something to do with my internet provider. Has anyone have any suggestions on what to try, maybe some of the network settings, firewall, advanced stuff.
Much appreciated


Hi Ryepatch,


First, you can check if smarthome SSID on your modem was enable or not. 

If it was enable, you also can check if the password for Smarthome SSID is same as your wifi. Usually, they are not the same password, so try to re-connect it. 

By the way, what kind of modem you are using? 

Also, did you use the Telus SmartHome app to add that device? after enable the smarthome SSID, you should add devices using Telus Smarthome app since there is a instruction for each kind of device in the app.

Good luck!

Community Power User
Community Power User

I've had issues connecting 2.4Hz only devices to my newer Telus wi-fi equipment. Worked fine with the T3200M but not the new boosters. I ended up installing an older 2.4Hz only wi-fi access point and disabled 2.4Hz on all my other equipment. This solved the problem for me.

Just a long time customer hoping to help.