cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Surround sound - 5.1 no more???

MrSL
Leader

So I switched to the new Telus Tv+ Digital box, cloud recording 5 long months ago... What's going on with the sound quality now? I have seen other (similar) posts but non resolved.

I'm in B.C. the loss of 5.1 was really obvious watching the news on either CH104 - Global National, CH115 Global BC, CH116 Global Okanagan. Something has changed in the last week. I now have to crank the volume just to hear people speaking. It's no longer 5.1...

Really frustrating! @Optik-Kate any pearls of wisdom?

1 ACCEPTED SOLUTION

Optik-Kate
TELUS Team Member
TELUS Team Member

Hi @MrSL, for once, I have information on this! There is a defect causing the player to override the surround soundtrack and select the default non-surround soundtrack. Our live stream development team is aware of this and they are working on fixing this bug in the coming month. 

 

I'm also wondering if you are experiencing this on your STB. Are there any channels that still have surround sound?

View solution in original post

12 REPLIES 12

Optik-Kate
TELUS Team Member
TELUS Team Member

Hi @MrSL, for once, I have information on this! There is a defect causing the player to override the surround soundtrack and select the default non-surround soundtrack. Our live stream development team is aware of this and they are working on fixing this bug in the coming month. 

 

I'm also wondering if you are experiencing this on your STB. Are there any channels that still have surround sound?

Hi @Optik-Kate well that's good a fix is upcoming.

Yes, I have lost surround on my STB.

Optik-Kate
TELUS Team Member
TELUS Team Member

ops, sorry, set up box, the TTV+ box

Hi @Optik-Kate, yeah, I worked that out just after I posted. TMA 😂...

Yes I have lost surround on my STB. Err, I have all the channels, that would take a while lol. It's also not always easy to identify on some channels, particularly when then don't always indicate the sound program it's using i.e. 5.1 when broadcasting. I have my STB directly connected to (thru) my Denon amp which doesn't indicate what the input (sound) signal is, just the output sound programs I have set. The loss does seem particularly bad on 'live' broadcasts tho.

Has there been a fix for this yet!!!!!

Optik-Kate
TELUS Team Member
TELUS Team Member

@MrSL @Montell I have some good news to share, the development team implemented a fix, can you confirm if the sports channel and movies have surround sound back? 

 

We're working on enabling the rest of the channels with surround sound, so that's coming in the near future as well! 

I just got a 4K box from Telus and cannot get 5.1 or simulated 5 speaker surround. 

Has there been a fix for this yet!!!!

Optik-Kate
TELUS Team Member
TELUS Team Member

@Indy39 @Bells Surround sound has been fixed since last September. Which channels are you experiencing audio issues on? 

mgt1
Just Moved In

When I stream to my tv from the tv plus app from my phone - only the background noise comes through - there is no talking although it is displayed with the CC function. Sounds like this is a similar issue - is there a fix for the app?

KHR
TELUS Team Member
TELUS Team Member

Can you share a few more details please?

 

What's the sending device's OS? iOS or Android mobile? App version and OS version?

Are you using Airplay or Chromecast?

And what's the receiver? A smart TV with Airplay/Chromecast? A box/dongle?

 

Only Airplay and Chromecast are supported from the TELUS TV+ app, screen mirroring is not.