Showing results for 
Show  only  | Search instead for 
Did you mean: 

Autoplay pops up 3/4 of way through episode - Telus FX On Demand


We are watching season 3 of Snowfall, and for the past three episodes the autoplay next episode feature has popped up around the 30-minute mark (when one of the FX commercials is on). The only options are to play the next episode, or to dismiss, thus stopping playback altogether and sending the episode we're watching back to "Watch" mode (ie, start from the beginning, and fast-forward is disabled). Is there a way to disable the autoplay next episode feature? Or at least to dismiss it when it pops up and continue watching the rest of our episode? It is very frustrating to be cut of 3/4 of the way through each episode with no way to watch the end.



We had the same was one set top box that was some how screwing everything up.  I knew my home network was fine as it worked for 20 years on we stripped it down to Modem + PVR.....then just started adding in pieces.  All of a sudden, we added in a STB and it was chaos.  Stuff freezing up, on demand not working .  Insane


Anyways, took one STB out and all is good.  Its a slow painful process but in my worked 


I have the same problem - partway through an an on demand tv episode the autoplay pops up and of course there is no way of fast forwarding through the portion I have already watched. It's annoying. I've just reset the PVR to try and fix the problem.

Read my post


- If you run SONOS, put in your own router and bridge the Telus gateway

- If you run ANYTHING APPLE.....Apple TV or AirPrint.....put in your own router and bridge the Telus gateway.

- In my case I stripped everything out, then rebooted the modem until I had wifi..... rebooted the PVR....and everyday added in another piece until it screwed up.  I have a large network in my house so it was a bit of a grind.


Let me know what your set up is and how its wired .( wifi / Cat5E / Coax ) .


I got mine working and in all fairness to the technicians......they are NOT trained to trouble shoot, their mantra is remove and replace equipment until lit works.  



I have TELUS Fibre coming into my house and my TELUS modem is a T3200M, My PVR is a VIP5662W and it connects to the TELUS modem via coax bridged to a LAN cable. I also have a VIP5602W STB. None of my TV connections are over WIFI.


I also have a set of TELUS Boost Wifi mesh repeaters.


I don't have any SONOS or Apple devices connected to Wi-Fi. I do have some Google Home devices and a Samsung Gear Sport smart watch connected to my Wi-Fi.


I think that is everything.




- is your wifi provided by the Telus Gateway ( T3200m) or do you have a stand alone router plugged into it and your phones and other stuff connect to that?

- When you say none of my TV connections are over many TV connections do you have ?  

Re read your post......I would start with the T3200M and the PVR and disconnect EVERYTHING else.


Start a on demand show,( you dont need to watch it)......if the episodes are 45 minutes long and you start at 9:00 9:45 you should be on episode 2....and so forth.  Start it, and check it when you come home form should be on episode 10.   If it is, add in the second STB....start same show again....until you have EVERYTHING in your network connected.   Sooner or later it will **bleep** up when you add in one device.


I found the one STB was the main issue, and the Telus WIFI didn't like Sonos or Apple AirPrint .  So new STB and disabling the Telus WIFI , bridging the modem and putting in my own router solved everything  

Community Power User
Community Power User

The Telus T3200M doesn’t seem to properly connect the Wi-Fi to the rest of the network, and it shows with Apple AirPrint, and Home Sharing. The addition of a Boost Wi-Fi unit corrects this, as does upgrading to the most recent router.


If you find a post useful, please give the author a "Kudo"

The boost wifi did jack all in my situation whether connected or not.  Kinda seemed pointless.  I bridged the modem, used my old existing router I had with Shaw and air print worked instantly.  And I did change the gateway from the most modern backwards  to the the 3200M to try and solve it.  


Everything you are saying to do......I un did and the problem disappeared 


 Telus gateways  do not play nice with Apple, and if you google around you will be swamped with posts of the same thing with no resolve.  .