Wifi Booster - Unable to detect Network

Just Moved In

When I set up the booster initially I am able to get to the blue solid dot and scan the QR code but receive the "unable to join network" message.  When I try manually to join the WIFI network doesn't show up at all.  (Tried multiple devices)  I  have factory reset router and boosters but nothing works.  Tried different yellow ports but router shows a connection.  I actually have 2 boxes and no matter which booster I tried it was the same issue.  Anyone know how to over come the network not being discoverable?


I have been told that with the new hub you do not Ethernet in the first booster like it says in the Mytelus app. Just plug in and wait. It could be wrong but it will do no harm or spend a couple of hours on the phone to ask a tech.

Community Power User
Community Power User

If I recall (it’s been a while) you need to connect them by Ethernet for setup, but then can leave them wireless once setup is complete. I’m pretty sure the Telus My Wi-Fi phone app steps you through all the steps necessary.


If you find a post useful, please give the author a "Like"