Webmail/Telus email is currently down.


I'm getting " A network service error has occurred." right now, anybody else having issues logging in?  This is ridiculous...

Helpful Neighbour
Thought we had it beat last night after 5 sessions over past week not this morning we are back where we started. Pop up telling us to enter a password that never goes away. Hubby is heading over to Shaw today and that will move all our cable,phone,internet etc. Time to consider Apple Tv plus and other streaming options.Been with " BC Tel " since 1970 but this whole mess is the end of the road.

Clearly, Telus still does not have a handle on restoring Telus email to full functionality. This morning, I was unable to access email via either pop3 or telus webmail. The former kept timeing out and the latter refused to load. About an hour later, pop3 was able to access email but downloaded at slower than a snail's pace while Telus webmail loaded but was not functional. frozen. Another hour and both appear to be operational again.


This is becoming a daily occurrence and it is completely unacceptable. For me, it has reached the point where the pablum like posts from ET designed to assure customers that all will be well are far more irritating than they are comforting. It is far past the time when Telus should have fixed this problem once and for all. Instead, what we get are additional and preventable issues such as expired certificates.

Friendly Neighbour

When you say that telus fixed the expired certificate issue from Tuesday, did they issue a new certificate and/or change the settings that have to be input to make the email account part of an email client like Thunderbird or Outlook etc? I opted on Tuesday to make the expired certificate an exception on Thunderbird in order to stop a persistent popup window but have no idea if that creates a security issue.  Can anyone provide the settings for the new certificate? If Telus has posted them somewhere I have yet to find them.


Community Power User
Community Power User


  You need do nothing more to use your email. There are no settings for them to adjust. 


It is like you getting into into a car of a friend, who’s driver’s license has just expired. Do you still trust his/her driving skills? Do you need do anything for the next trip, once the  new driver’s license is in their possession?


Through your email client, you accepted you still trusted the Telus email server, even though it could not produce a current, valid certificate.


If you find a post useful, please give the author a "Like"

This seems like it goes down almost weekly. We run a business and use telus webmail for it, when its down it bounces emails. You guys need to get this sorted out, email isn't new technology its been around for decades.

So after my recent couple of posts, I received the following PM from the Community Manager "ET" (call home??) - see thread below.
(just a suggestion ET, the pirate icon is a bit lame and pretty inappropriate)
My PM response follows below that PM. A couple of days later and I till don't have a response to my pretty obvious and relevant questions raised in my PM. Was the reach-out to me just an attempt to calm me down and buy time, but without any intent for anything real being accomplished? Hard to say, but I have my bets ......
Interestingly I am still receiving calls from Telus marketing attempting to sell me contract extensions, new services, etc. When I politely tell them that given the current email situation they must be kidding, they are at a loss for words, and then I hang up.
At this point a month in, with still no resolution for many of us, and ongoing obtuse and inaccurate communications, I am concluding that complaints to the CRTC, and renewing the public media's interest in this story, is perhaps the best remaining route for customers to take. That is the route I am now taking.
I think that the Telus assurance three days in (almost a month ago) that the problems were largely solved, and that less than 1% of their clients were still affected, was a reasonably successful Telus PR strategy to dampen the negative media story. The reality would appear to be quite different.
PM thread follows:    
  Community Manager 
Good morning, I saw your message on the email thread and I can sure understand your frustration. I would like to have this escalated for you. Are you able to share your e-mail address and your contact phone number with me?   Thank you,   ET
Thanks for your followup. But I'm not really clear on what "escalation" looks like, nor what it would accomplish.   My email records are part of a larger problem, and it seems highly unlikely that they can be solved in isolation. And addressing individual emails piece-meal would also seem to be at odds with getting the overall problem solved for all users ASAP. 
Friendly Neighbour

Yes, have had it for days. Hoping it would go away. Trying to find out how to fix it. Any ideas anyone.


Is anyone else still getting intermittent rejected logins for POP3 ? This still happens to me several times each day.




After prompting from @ET in a private message I contacted telus support yet again last week spending almost a hour on hold and being transferred around. Telus said they understood are working on it, promising a call back the next morning. I never received any call and the problem persists. 




I have AGAIN same problems with wrong certificate for email: what's going on?!?!


Hi MrE,


By the way, I find your posts generally very informative.


It has been 3 weeks since I posted here, but my issues remain the same.

Anyway, to answer your question no, that particular error is rare for me now.

Here all of mine since this issue started:


POP3 (receive):

2019-08-08 14:55:51.839425 ... -ERR LOGIN failed
2019-08-09 14:31:28.816073 ... -ERR LOGIN failed
2019-08-11 18:59:54.616298 ... -ERR LOGIN failed
2019-08-12 16:39:28.389969 ... -ERR LOGIN failed
2019-08-18 13:56:33.124541 ... -ERR LOGIN failed
2019-08-18 13:56:48.962321 ... -ERR LOGIN failed
2019-08-18 16:25:36.775556 ... -ERR LOGIN failed
2019-08-18 16:25:50.091978 ... -ERR LOGIN failed
2019-08-19 23:56:34.277566 ... -ERR LOGIN failed
2019-08-26 10:17:53.236079 ... -ERR LOGIN failed

2019-08-31 15:08:35.299271 ... -ERR system failure: unable to lookup account via query:...  message: LDAP error:  - unable to get connection: ldap host=: An I/O error occurred while trying to read the response from the server:  java.net.SocketException: Connection reset

I know I have had the LDAP error at least twice, and do not know why they all are not in my logs.

2019-08-16 17:07:15.948468 ... -ERR internal server error
2019-08-16 17:07:27.959288 ... -ERR internal server error
2019-08-16 17:07:44.149886 ... -ERR internal server error
2019-08-16 17:15:25.738222 ... -ERR internal server error
2019-08-16 17:15:30.280269 ... -ERR internal server error
2019-08-16 17:49:56.213860 ... -ERR internal server error
2019-08-16 17:50:05.830040 ... -ERR internal server error
2019-08-16 18:20:03.286617 ... -ERR internal server error
2019-08-16 21:51:12.184197 ... -ERR internal server error
2019-08-16 23:01:52.421506 ... -ERR internal server error
2019-08-16 23:01:57.097358 ... -ERR internal server error
2019-08-17 07:28:56.755172 ... -ERR internal server error
2019-08-17 07:29:00.167831 ... -ERR internal server error
2019-08-17 08:40:46.192335 ... -ERR internal server error
2019-08-17 09:45:35.006656 ... -ERR internal server error
2019-08-17 11:41:43.123806 ... -ERR internal server error
2019-08-17 11:41:47.436285 ... -ERR internal server error
2019-08-17 14:30:05.978361 ... -ERR internal server error
2019-08-17 14:30:08.942295 ... -ERR internal server error
2019-08-17 22:12:42.149489 ... -ERR internal server error
2019-08-17 22:12:46.022813 ... -ERR internal server error
2019-08-17 23:12:03.823884 ... -ERR internal server error
2019-08-17 23:12:07.215026 ... -ERR internal server error
2019-08-18 00:08:08.424196 ... -ERR internal server error
2019-08-18 00:08:14.854433 ... -ERR internal server error
2019-08-18 01:16:25.702022 ... -ERR internal server error
2019-08-18 01:16:36.399135 ... -ERR internal server error
2019-08-18 08:40:46.187226 ... -ERR internal server error
2019-08-29 23:02:10.384180 ... -ERR internal server error
2019-09-05 19:59:27.459243 ... -ERR internal server error
2019-09-07 20:13:17.714202 ... -ERR internal server error
2019-09-14 10:16:31.279269 ... -ERR internal server error

There are simply too many of these to list them all (up from 10 3 weeks ago):

2019-09-16 10:29:09.436512 ...-ERR deleted 0/20 message(s)

For SMTP (send): I do not think there has been an issue since this:


2019-08-16 23:05:14.733500 ... cmsmtp ESMTP server temporarily not available




@katbel78 wrote:

I have AGAIN same problems with wrong certificate for email: what's going on?!?!

i'm adding both webmail and Apple Mail and I use IMAP 



I use Thunderbird, which has not been generating these error messages with POP3. However, I continue to experience timeouts, after which nothing happens. Sometimes, after a timeout, a message will download if I click "Get Messages" again.  In all cases the procedure is very slow, especially if there is more than one message to download.




With outlook I can turn off the requester so I don't see the failed logins. I suspect many other people are having the POP3 problems but are just not aware of it. I leave the requester enabled so I can tell the difference between not having any clients contacting me and having emails waiting but being unable to retrieve them. An important distinction. 


BTW I also experience the long delays in retrieving mail and Yesterday for several hours AVG complained about expired certificates. The certificate problem has gone away this morning.


@ET  Could you please forward my disappointment to Telus for making promises to call me (and others) back and failing to follow through.  


Away for a couple of weeks during which webmail worked OK. On my home PC using SeaMonkey, of three email accounts with Telus two seem to work OK while the third (my primary) gives the error The RETR command did not succeed. Error retrieving a message. Mail server mail.telus.net responded: No such blob: mailbox=19015, item=11939, change=26166

It's pretty apparent from events over the past month+ that Telus does not regard their email service as a key service. Problems still not resolved, communications and updates infrequent, vague, and worthless. Well past time for us to transfer our emails over to another service, and this is underway. Assuming that you can log into your Telus email account by Telus Webmail. you can readily set up for all incoming emails to also be forwarded to another email address (we use gmail). Our experience is that incoming emails to the Telus email are almost immediately forwarded to this alternate email account, so good. The email also still resides in the Telus email account as well, for what it is worth. So at least you get prompt notification of new stuff. We reply from our gmail account, and request that all future correspondence occur directly with our gmail account. Over time as we get people transferred over, we can ultimately phase out our Telus email account.


Access to historical info in our Telus email account is more problematic. We can now more reliably log into the account via Webmail, and it is faster and less likely to time out, but anytime we try and do anything like delete emails or whatever, Webmail reports a network error. Although Telus now reports less than ,5% of accounts still have problems, we seem to be part of that lucky .5%. In Webmail we still see a folder with the strange name Recovery2019, but no one can tell us what this is. Telus tech support wait time is currently running over an hour, and once you finally do get through they are unable to really say much other than "how hard this is being worked on", and it should be fixed "real soon". Until we get Webmail access working reliably, we consider it pointless to try and get our desktop PC Outlook assess to Telus email IMAP working. 


We received a Telus email weeks ago stating that the account had been fixed, but this email was clearly wrong. Tech support in the following weeks confirmed that our email was still on the list as a problem. We have NEVER been contacted by phone, email, etc about our situation or any compensation. (We still do get sales calls trying to sell us on new or upgraded services, contract extension, etc - ARE YOU KIDDING ME ??!!!)


I do note that our August bill shows a strange "Student Discount" credit to totally offset the internet portion of our bill (we also have landline phone, TV, and mobile services and are still billed as usual for those. I can only assume that Student Discount is a means by which to acknowledge the email problem and zero our bill. YMMV !!!


I hope that others may find something within these comments that may be of assistance to them. Clearly we are all on our own.





This is just ridiculous!


@ET Any messages from Telus for us lately?

Community Power User
Community Power User

Mail is working for me currently. Both webmail and Thunderbird. What error are you seeing? How are you trying to access your mail?

If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

@Nighthawk  POP3/Outlook , I posted a screenshot of the requester recently and many more detail in previous posts.  About an hour later I was able to log on. Outlook checks for new mail a few times an hour and seldom has gone 2 hrs without a failed login today.

I just wanted to know is my telus email ever going to work again?
Helpful Neighbour
We had to turn over control by remote to a tech from Telus....he knew his stuff and got us back on track. His name was Brex.


Just when I thought things were getting back to normal...Capture pop.JPG


I have not been able to download POP3 to my Mail client since Aug. 15.  

Community Power User
Community Power User

@Tandy wrote:

I have not been able to download POP3 to my Mail client since Aug. 15.  


Then you should be contacting Telus to explore corrections to your account.


If you find a post useful, please give the author a "Like"
Still getting the "No such blob:" error message on one of my three Telus email accounts in SeaMonkey. Can't access any of these on my Android cell phone.

Everything working great ..finally/  but..cannot delete Junk mail.  Sometimes 1 or 2 recent ones, but have over 30 older ones sitting there that I can't get rid of....any suggestions ???


Still 10 - 20 times a day...


2019.09.27 11:19:53 username@telus.net: DoPOPDownload(flags = 00000030, max msg = ffffffff): full items
2019.09.27 11:19:53 POP3 (pop.telus.net): Begin execution
2019.09.27 11:19:53 POP3 (pop.telusplanet.net): <rx> -ERR invalid command
2019.09.27 11:19:53 POP3 (pop.telusplanet.net): [tx] USER username
2019.09.27 11:19:53 POP3 (pop.telusplanet.net): <rx> +OK
2019.09.27 11:19:53 POP3 (pop.telusplanet.net): [tx] PASS *****
2019.09.27 11:20:07 POP3 (pop.telusplanet.net): <rx> -ERR LOGIN failed
2019.09.27 11:20:07 POP3 (pop.telusplanet.net): Retrying authorization
2019.09.27 11:32:32 POP3 (pop.telusplanet.net): Disconnected from host
2019.09.27 11:32:32 POP3 (pop.telusplanet.net): End execution


The POP3 server fails at login.


@telus  Anybody home, any body care?


PS: anyone else also fail to get the promised credit on the last billing cycle ?


Community Power User
Community Power User


   Have you tried using the check boxes by each email an choosing delete (en mass?).  I found that worked for some I was having trouble addressing.


If you find a post useful, please give the author a "Like"

Yes tried that...checking each one individually, then trying to delete...also checking the whole thing at once and hit delete..still nothing.  I know with the "Trash" file...going one by one worked but not for "Junk" ///maybe it's aptly named !


@Irishgranny  Maybe a dumb idea-----Right click items in junk folder and drag them to trash folder then try to delete them. Polecat