Showing results for 
Show  only  | Search instead for 
Did you mean: 

Trying to port forward a game server on Telus Wifi Hub with no sucsess

Just Moved In



 I am trying to forward the port 25565 (the game is minecraft if that helps) I have checked that the private IP is correct and the public ip is the ipv4 i grabbed off of 

i have hosted servers like this before and was very familiar with port forwarding on my old router but for some reason this one doesn't seem to allow me to do so as i am timed out every time. I'm unsure if this has to do with using ipv4 instead of ipv6 but i cant seem to get a public ipv6. If i could get some help that would be appreciated



Community Manager
Community Manager

This is definitely out of my wheelhouse. @Nighthawk are you familiar with this?

Community Power User
Community Power User

@EthanH There is a quirk with all Telus residential connections where if you are hosting a server, you can't connect to your public IP from within your own network. You need to be on a separate connection like a VPN, cellular, or a completely separate internet connection, using any device besides the one the server is hosted on.


When I'm testing a server on my network, I'll host it on PC 1. I'll reserve a specific IP for that PC in the router settings. Then I'll take PC 2 and connect to a VPN and see if I can connect to my public IP. As long as the port forwarding worked, it should connect. There are a very small number of ports that are blocked for incoming connections but that shouldn't affect Minecraft or most other things people try to host. I haven't tried Minecraft server myself but others have been successful at getting it running on Telus connections before.

If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂