Showing results for 
Show  only  | Search instead for 
Did you mean: 

Trouble Connecting Google Home Mini to Boost Wi-Fi Network

Just Moved In



I am trying to set up a Google Home Mini to my Boost Wifi network, but I encounter an error message during the process that says:


"Your Google Home Mini was set up successfully but can't be found. Make sure that your mobile device and Google Home Mini are on the same Wi-Fi Network.


Turn off AP isolation

If AP isolation is enabled on your Wi-Fi router, you will need to disable it."


I can assure you that the phone that I am using to set this Google Home Mini up with is connected to the same Wi-Fi network that I am attempting to connect the Google Home Mini to. It's the Wi-Fi Network from my Boost Starter Pack. I currently have the Wireless Radio from my T3200M set to off as instructed by a Telus support person, so this Wi-Fi Network is the only one going on in my home.


Has anyone encountered this issue themselves, or have any ideas on what I could do to fix it? I have no idea how I would go about turning off "AP isolation" for the Boost Starter Pack.




Just Moved In

I had this exact same issue with my Home Mini, but I think we got it sorted by a tech.  There isn't an "AP Isolation" option in the router settings, but he might have found a work around.  My understanding is that to setup the Home Mini properly, it needs to be on the same wifi network as your phone, but the "smart" (lol yeah right!) features of the modem/router make it cause confusion between 2.4ghz and 5ghz connections to the same wifi network.  So I got rid of the 5 ghz connection, ran the Home Mini setup, and it all seemed to work!  So you can do that by entering your router settings then click on "Wi-Fi" then "General Setting" and you'll see something about "WLAN Radio" - and set the 5ghz Low and 5ghz High to "off".  Keep the 2.4ghz "on". Then you can run your Home Mini setup, and turn the 5ghz back on after.  It worked for me!  Results may vary!  Good luck!