Showing results for 
Show  only  | Search instead for 
Did you mean: 

Telus network hub with easymesh

Just Moved In

I just got my Telus 300 installed. It has a network access hub and a wifi 6 booster. It has easymesh which is new to me. And I got confused so far, I hope I can find some answers here.

First, the booster connected and I see it showed under easymesh, which is good.

I then found there is no way to change the default SSID and password on the booster GUI.

I have three DLINK DIR-LX1870 routers with SSID set to SSS and connected to Shaw modem before. And I have a samsung connect home which set to bridge mode and connected to the main DLINK router, it is for my smart devices. 

After switch between the DLINKs with the Telus booster, I found the SSID on the booster automatically changed to SSS. I didn't get it but I assume it is some feature of easymesh which clones info from existing mesh(?), that is over smart to me. Any idea?

I tried to connect the samsung connect home to Telus but failed, any idea how to connect a bridge mode router to booster or network access hub?

To connect the samsung connect home I switched back to the DLINKs, but now I got "connected without internet" on the SSS. I tried to reboot the Telus network hub and it still didn't work.  I then connect the main DLINK back to my Shaw modem (I still have it) and it works fine. I then connected it back to the network hub, now it worked. Not 100 percent sure though since I may have reset the network access hub once.