cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

TELUS My Wi-Fi App does not recognize my boost netwok

joewilliamsca
Neighbour

I have just run into a problem recently where the Telus My WiFi app will not show my 5 wifi boosters that I have on my network.    

 

All 5 of my boosters are hard wired throughout my house with the TELUS moca adapters,  and they work great. 

 

For some reason,   I suddenly could not see any of my boosts anymore,  and the WiFi app shows no boosts.   I know they are working,  since I have disabled the Actionet routers internal WiFi off,  and I only use the boosts for wifi.

 

I did try deleting the app and re-downloading it,   still could not get the boosts to show up.   I also tried unplugging and plugging in the boost that's hooked up to my router directly,  and no change there.

 

I had a spare boost that I tried to swap out,  to see if I could recognize it,  and the setup steps would not recognize it in the app.

 

Im really thinking there is a problem with the wifi app. (possibly an update that broke it).   One of the things Im prompted for is to make sure the app has local access to my network (iPhone version of the app). and the app does have access to the local network.  If it didn't,  I expect I would not be able to see my other devices on my network in the app.

 

Anyone else has seen this problem?

1 REPLY 1

Fuzzz
Neighbour

Seeing the same behaviour with my 2 boost pods. Both hardwired via Ethernet and both with solid blue light. Last I checked a couple months ago they were showing up in the app fine. Nothing has changed in terms of my physical setup.