Showing results for 
Show  only  | Search instead for 
Did you mean: 

Simple port forwarding issue with TELUS Wi-Fi Hub


The issue: When I add a new port forwarding setting and save it, it works for about 10-15 seconds before the setting changes to a different IP. The port does not change, the IP always changes to '.124'. This happens regardless of port, IP, or TCP/UDP setting.

Example: If I were to set up a port forwarding of an IP ending in .78, it would work fine for 10-15 seconds, then the setting changes to .124 and the port forwarding fails.


So far I have tried restarting the router, and saving the settings repeatedly, none of that worked though. 


Help would be much appreciated! Thank you. 


Not applicable

Dynamic ip address means the ip address always keeping on changing on the router, every time you  reset the router or set dynamic ip address ip address by default setting.

You want to change to the setting on your router to a static ip address  of 192.168.X.X, subnet mask of and 192.168.X.X default gateway of your network.

I hope that helps.

Not applicable

Are you trying change to a static ip address on the NAH FXA5000 technicolor modem or t3200 modem or your own router?