Showing results for 
Show  only  | Search instead for 
Did you mean: 

PureFibre + OptikTV - integration issue with existing mesh wireless system


Recently got PureFibre + OptikTV installed, but because I have a significant investment in my mesh (Netgear Orbi) wireless network, my intent is to integrate the two. After the tech left I spent a couple of days reviewing all the settings on the T3200 router admin page and I did the following:


My Shaw setup had the Orbi router as DHCP server and Shaw wireless and DHCP turned disabled. This config worked perfectly for 2 years.


Since my Orbi network is using 10.0.0.x addressing, and Telus is using 192.168.1.x, I needed to modify both devices to make everything work.

I set aside a block of IP addresses ( for Telus and the rest for the wireless LAN. I also noted 3 DHCP reservations in Telus's configuration which I know are for the OTN and wireless PVR. When I modified the Telus T3200 configuration I removed the existing ones and added 10.0.0.x addresses along with the exact MAC addresses that were in the previous config. Telus modem has Port 1 bridge mode enabled. Orbi WAN port is plugged into Telus LAN Port 1.


After these changes all devices were powered off and, in order, the OTN, T3200, Orbi, and DVR/STB powered back on.

Connectivity on the Orbi network worked and I was able to print and see other objects on the LAN. OptikTVs were working EXCEPT audio!


Checking the T3200 console everything looked fine except one of the DHCP reservation devices (the OTN) did not come up. I spent yesterday doing various changes to but to no avail. 


The TV audio setups did not have any other changes made except the network. The AppleTVs that are attached also have audio, so I believe that if I can find out how to get the OTN to be visible things should all be OK.


Hoping that there are some folks out there more familiar with the advanced settings since the Telus support won't provide this sort of information for customer owned equipment and `fixing' this type of issue. They will always reset things back the original supported configuration and I totally understand that.


Sooooo, does anyone have any insight/suggestions for this issue?


Thanks in advance 🙂



You need to enable Bridge mode. That allows you to use 2 routers with separate LAN/WAN IP addresses. Originally, I used 3 routers. All the Telus equipment was on the first WAN network, the hard wired personal equipment was on the bridged network, and the WfFi personal equipment was on it's own sub network.The reasoning behind that decision was to isolate the WiFi network from the hard wired network, and to manage the two Wifi frequencies separately. One router did a good of the hard wired network, and the other did a good job of managing the two WiFi networks. Eventually, I upgraded my own router to handle WiFi and hard wired on one network.\ J.A. Coutts

Yes I already enabled that after connecting my Netgear router to LAN Port 1 on the Actiontec T3200. And like I said everything is working except audio on OptikTV, and the fact that there is one device that is not registering on the new setup suggests to me there is some `connection' between the two.

In the end, if I can't get any more insight into this we'll probably just go back to Shaw who will probably have some incentive to keep our business.

Thanks for your input though.

Regards and be safe!

If you are running your Orbi in default "Router Mode", then try doing the following:


From the Orbi web GUI, go to:

Advanced -> Setup -> WAN Setup

Then unclick the box that says "Disable IGMP Proxying".


This will allow IGMP messages to pass thru the NAT from WAN to LAN side, which is required by Optik TV


If you have already switched your Orbi to "AP Mode" then this is not required as no NAT function enabled in AP Mode.


After making the changes, you will need to restart the DVR then the STB(s) and wait for them to resync.


Note that I did not make any of the IP address reservation changes you listed out.

I have my Telus router with 192.168.1.x subnet and Orbi with 10.0.0.x subnet.

All of my devices (including DVR & STBs) are on 10.0.0.x subnet.

I also did not enable the bridge mode on port1 on Telus router.


Note that I am currently have Telus Fibre and am using Telus Arcadyan router.

However, I had same setup working previously with Actiontec T3200 on VDSL prior to updating to fibre.

Thanks for this! I ended up putting Orbi in AP mode, but I think performance is not as good. I even disabled the Actiontec radio to eliminate channel interference, but it seems like file copying to my NAS is a lot slower now.

Anyway I'm going to try your configuration and let you know. With the way I have this set up now, I am also experiencing a significant increase in time to copy files on the wireless LAN, mostly to a Synology NAS.

My DHCP reservations were done to replicate the Telus configuration on their equipment, but I also found (later) that by resetting the DVR + STBs things started working again.