Showing results for 
Show  only  | Search instead for 
Did you mean: 

Port forwarding isnt working


Ive been trying to portforward a minecraft server and i cant figure out why it isnt working.



If you provide some information maybe someone will have a suggestion.

Ive tried setting dhcp reservation, dmz mode, setting a static ip in windows and updating the t3200 modem firmware but nothing is working.

Community Power User
Community Power User

What about the port forwarding section under Firewall in the T3200M settings?


I've not set up a minecraft server but I have port forwarding working for Internet access to my NAS. I had to set a static IP for the NAS and then do port forwarding for a selection of ports that I use.


This may also be useful:


How to Make a Minecraft Server | 12 Steps to Set Up & Host Your Own Free Server (



Thats what ive been trying to get work. I initially did that and the port is still closed so i tired all the other stuff which i saw people say to try.

2 things to try.


1. Check what the public IP reported in the status page of the telus router page is.  Does this IP address match the IP shown on a public IP checker like, or ?


for example if the Telus T3200 status page shows your IP address is but IP chicken says it's then you are on a plan that does not give a public IP.  (Internet for good plans for example)  You cannot host a server in that case, Telus has put a carrier grade NAT firewall in front of your connection and there is no way to forward ports.  


2. If your IP on router matches the public IP reported externally then do a factory reset of the actiontec router.  There have been many times when the internal configuration file becomes corrupted after an update.  You see the settings in the user interace, but they are not actually doing anything at a low level.  Resetting to factory default and setting up your customizations always fixes this issue if that is your problem.


And this all assumes you have setup your server properly and port forwarding rules correctly. 





The part that says modem ip adress matches my public ip address from ipchicken.

I also factory reset the router and it still doesn't work.

How are you testing when you say it doesn't work?

Is your minecraft server up and running when you do the check?

Have you checked that internal access to the minecraft server works from within your LAN?

Yes it is up and working and i can connect to it.