cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Port Forwarding is not working

NPC0001
Just Moved In

I am currently trying to open port 24001 to set up my own server. After going through the T3200M configuration page and enabled the port. I used this tool to test with out any luck. I have tried with other ports as well such as port 80, and I still got port is closed.

Here is a screen shot of my settings

 

Port Forwarding Settings 

 

IPv6 firewall setting 

 

Is port forwarding just not allowed for home Telus user? Or I am doing something wrong here? 

1 ACCEPTED SOLUTION

Nighthawk
Community Power User
Community Power User

Are you trying to run a Lotus Node or something?

 

Port 24001 isn't among those that Telus blocks on residential accounts. In theory it should work but considering your port forwarding rules are all IPv4, not v6, that may be part of it.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

View solution in original post

2 REPLIES 2

Nighthawk
Community Power User
Community Power User

Are you trying to run a Lotus Node or something?

 

Port 24001 isn't among those that Telus blocks on residential accounts. In theory it should work but considering your port forwarding rules are all IPv4, not v6, that may be part of it.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

View solution in original post

It was working. I just didn't start the server