cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Poor upload speeds but only when hardwired

DCRyan
Neighbour

Hello,

 

I am having a strange issue with my new telus internet. Currently with the gig fibre.


My speeds when I am on wifi are:

 

200-300Mbps download

100-200 Mbps Upload

1-2 Ping

 

 

My speeds when I am hardwired with cat6 cable are:

 

900-1000 Mbps download

0.01 Mbps upload

4-5 Ping

 

 

As you can see my upload speeds become absolutely abysmal and even though the download speeds are almost 1 gig I can barely surf the internet and have to only rely on wifi.

Has anyone had this issue?

5 REPLIES 5

Nighthawk
Community Power User
Community Power User

Have you tried swapping ethernet cables? Is the connection from the router direct to the PC or is there something else between them? Do you have any other PCs or laptops you could test ethernet with to see if there is any difference?


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

BINYAN
Neighbour

1. replace a router to troubleshoot router issues.
2. replace a computer to troubleshoot issues with the computer's network card.

DCRyan
Neighbour

So far this is what I have tried:

 

1) Replaced cat6 cable. Issue still persists.

2) tested my second PC. exact same issues with this one

 

 

The issue still persists.


Is there a setting on these new telus routers that crank down the upload speed when wired? I don't understand how my upload speed is 60x better when on WIFI versus wired.

WestCoasterBC
Community Power User
Community Power User

I suggest calling for a service call as your issue doesn’t make any logical sense being a hardwired connection. There isn’t any restrictions on the modem end.

 

If a new install you can call the tech who installed the service. Otherwise you will have to call into Telus to schedule a service call.

 

A last resort your can factory default the router.