Outlook 2013 will not work wtih the new Telus Gmail migration.

Reply
Highlighted
Connector

On Tuesday I was migrated to Telus email powered by Google. I am able to receive my telus.net emails on the Gmail website.

I called Telus tech support and was told politely that as I was able to get my mail online and on my phone that Outlook 2013 was third party software and to look at the Telus guide to setting up email on my computer.

I have followed the guide, I have gone to my Gmail settings and changed forwarding to IMAP.

I have followed the instructions, including trying both SSL and TLS for the outgoing mail server sttings.

As I have two existing Gmail accounts on my Outlook 2013 I have looked at their settings and they are the same as I have been inputting for my telus.net account.

I receive the following error messages:

Log onto incoming mail server (IMAP): The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (ISP).

Send test e-mail message: Your e-mail server rejected your login. Verify your user name and password for this account in Account Settings.

I have carefully checked my username and password, repeatedly. I know the password is correct as I used it on my phone the same day.

Having spent a fair amount of time on this over the past couple of days I would be grateful for any help.


Accepted Solutions
Highlighted
Most Helpful
Good Samaritan

It might be the data file of the old telus account. Outlook normally does not delete the file even though you have deleted the email account. You could check that by going to "Control Panel"--"Mail -- Data files. Check the extension of the file (pst or ost) and by highlighting the file and clicking "Open file location" would take you the folder the file is located. You could also remove the file by clicking "Remove" from appearing in Outlook (if it's set as default data file, you might have to make another file default, open Outlook, close it, before you'll be able to remove it). If it's a pst file, you could always use this file to setup a new pop3 account for the new Telus.net by gmail, as it will keep all your old emails, contacts and calendar. I would not recommend deleting a pst file.

I was able to setup the telus email using both POP3 (again need to enable POP3) and IMAP after much difficulty. If you've setup "Two factor authentication", try disabling it, which will allow you to use your telus (gmail) password, otherwise you'll need the unique password.

For IMAP, have you made sure the "enable IMAP" is saved, as it's possible to miss the "SAVE" button at the bottom of the page. These are my settings (for IMAP)

under "Outgoing server": enable "My outgoing server requires authentication". Under "Advanced": select "SSL/TSL" for both incoming and outgoing server. The ports should be 993 for incoming and 465 for outgoing.

View solution in original post


All Replies
Highlighted
Community Power User
Community Power User

Have you seen @Nighthawk reply here?

 

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Connector

Yes, I had read that post earlier today and checked the link fro any differences. I have followed the instructions in the 'Set up Telus email on your computer using 2013' from that link. Still get the same error messages.

 

Highlighted
Good Samaritan

You might need a unique password generated by "App passwords" in security settings and enable "less secure apps.

Highlighted
Connector

I enabled "less secure apps". I will try the unique password. Thanks.

Highlighted
Good Samaritan

If it's for outlook in Windows, make sure to select "Mail" and "Windows" from the drop down options.

Highlighted
Connector

I have followed the instructions and generated a Google password and tried to set up a new Telus.net account in Outlook 2013. Still getting an error message.

 

I did delete my original telus.net account in Outlook 2013 which worked on my Samsung phone. I think is now causing a problem within Outlook.There is still a folder with the old telus.net account name on it. Outlook will not let me delete this folder. When I add my telus.net account it shows as ****@telus.net(1) . I think my only option now is to backup my folders to a separate file on my P.C., delete Office 2013 and reload...sigh.

Highlighted
Most Helpful
Good Samaritan

It might be the data file of the old telus account. Outlook normally does not delete the file even though you have deleted the email account. You could check that by going to "Control Panel"--"Mail -- Data files. Check the extension of the file (pst or ost) and by highlighting the file and clicking "Open file location" would take you the folder the file is located. You could also remove the file by clicking "Remove" from appearing in Outlook (if it's set as default data file, you might have to make another file default, open Outlook, close it, before you'll be able to remove it). If it's a pst file, you could always use this file to setup a new pop3 account for the new Telus.net by gmail, as it will keep all your old emails, contacts and calendar. I would not recommend deleting a pst file.

I was able to setup the telus email using both POP3 (again need to enable POP3) and IMAP after much difficulty. If you've setup "Two factor authentication", try disabling it, which will allow you to use your telus (gmail) password, otherwise you'll need the unique password.

For IMAP, have you made sure the "enable IMAP" is saved, as it's possible to miss the "SAVE" button at the bottom of the page. These are my settings (for IMAP)

under "Outgoing server": enable "My outgoing server requires authentication". Under "Advanced": select "SSL/TSL" for both incoming and outgoing server. The ports should be 993 for incoming and 465 for outgoing.

View solution in original post

Highlighted
Connector

Well, after 8 days I have figured it out. I am now able to receive telus.net emails on Outlook 2013!

The problem was in the account setup entries on Outlook. The Telus setup guide is not in the same order as the information boxes on my version of Outlook. Some interpretation is necessary.

The Telus setup guide says: 12. Account name, user name or email address: Your full email address. I had entered this information correctly under User Information. I had entered the server information correctly. Further down the page under Logon Information I had looked at my existing Google email accounts on Outlook 2013 for reference and had entered my telus.net information accordingly.

Wrong! Under Logon Information, User Name you must enter your full Telus.net address.

Under 'More Settings' , Advanced tab I used Incoming server SSL 993, Outgoing Server SSL 465 

My since thanks to those of you who have taken the time to answer my emails. Slowly,with your input I narrowed it down.

Your mileage may vary.

Highlighted
Neighbour

I have the same issue using Outlook on Office 365 on my desktop.  I cannot set up the telus email in Outlook, and I receive the same error messages.  

Also, none of my contacts transferred over to gmail, nor any notes I had saved in Outlook.    My individual email folders did transfer, so I am happy for that.  I am so frustrated.