New PureFibre Install: Could not access Wi-Fi devices like Amazon Echo and IP Cameras

Reply
Connector

Just got PureFibre a couple of days ago and it is pretty fast.  Only thing is I lost all connections to wi-fi devices like Amazon Echos and IP cameras.

 

So when trying to re-connect the devices, the Wi-fi Network Name SSID  - TELUS4587 (on the side of the T3200M) does not show on any of the devices like the Echo.  Instead, the SSID of the router (Brcm) can be seen.   However I don't have the password for the router.  I only have password  for the Telus Network.

 

The question is  how to connect to my devices? 

Highlighted
Community Power User
Community Power User

Do you have a router connected to the T3200M or did you change the SSID on the T3200M when you configured your settings on it?


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂
Highlighted
Connector

Default password for router is on the label of T3200M along with default WiFi.

First time you login to the router you will have to change the password to something else.

Default SSID is TELUSXXXX but that can be changed to something else.

 

Not sure what Brcm is.

 

If you don't know the new password you can factory reset the modem to defaults.

 

 

Highlighted
Connector

 A follow up to my inquiry. 

 

I solved my problem by using my old router D-Link in bridge mode.   Using my D-Link router I was able to access my Echos and IP cameras.   Also, by plugging in my old router, the SSID named Brcm disappeared and was replace by the SSID of the D-Link router.

 

However, the speed of Pure Fibre was slow under my D-Link router compared to the Actiontec T3200M.    So after a few weeks I just switched to the T3200M using the network SSID and password shown on the back of it.  I had to reconfigure all my devices though.

 

I hope this helps anyone who had a similar problem.