Showing results for 
Show  only  | Search instead for 
Did you mean: 

How can I connect to a USB drive on T3200M?

Just Moved In

I've just finished the SAMBA settings on T3200M. 


My android tablet, Windows 10, and my Android phone can be connected to external storage on T3200M. However, my MacAir can't use the shared drive on T3200M.


The drive is on FAT32.


The error message from MacAir is "smbutil: server rejected the authentication: Authentication error" from smbutil command.


Even thought a few messages say the SAMBA versions problems, I've checked the SAMBA version of T3200M is 3.


I don't know why those devices are not working.


Help me.


Thank you.


Community Power User
Community Power User

Here are a couple of threads that may help:


Solved: T3200 router: Can I connect an external storage dr... - TELUS Neighbourhood

How Do I Access the USB Drive Plugged into my Acti... - TELUS Neighbourhood


There is also a document here that talks about this:


I haven't tried these. Good luck!

Just a long time customer hoping to help.

Community Power User
Community Power User

While I realize this isn't the answer, my personal direction was to install a NAS on my network - much simpler in the long run.


The other alternative is cloud storage - prices are getting much lower.


If you find a post useful, please give the author a "Kudo"