Showing results for 
Show  only  | Search instead for 
Did you mean: 

Docked laptop will only connect to wi-fi instead of Telus moca connection

Just Moved In

My docking station is connected directly to our network via an ethernet cable to our Telus MoCA adaptor, to the wall. Up until 2 days ago, that was the internet connection I used. Now my laptop will only connect via wi-fi, even though it's docked.

I've checked power supply to all devices, tried a different ethernet cable, and I can still only connect to the internet via wi-fi.

I want to connect to the internet on my laptop via the MoCA cable. How can I fix this? It's worked for months, up until recently.


Community Manager
Community Manager

That's definitely odd. Have you tried rebooting your equipment or speaking with our Tech Support team about this?

I've re-booted everything, but haven't spoken to tech support yet.

Community Manager
Community Manager

That'd be your best bet if rebooting didn't do the trick. They're available at 1-888-811-2323.