Bridge port 1 enabled causing captive screen

Reply
cameronjp
Just Moved In
I want to use my Google wifi as my router so I enabled bridge port 1 on the Telus box as suggested in other forum posts. When I try to set up my Google wifi, I’m being directed to captive.apple.com with a message that says “If you are no redirected, click here”. When I click the link, nothing happens. For reference, the Google wifi was reset to factory default. What might be going on here?
Nighthawk
Community Power User
Community Power User

Bridging port 1 isn't actually necessary to get a third party router to work. If you don't know how to solve an IP conflict between two routers, then bridging is probably something to consider. On a Google/Nest Wifi it's pretty straight forward. (Instructions) I've never had to bridge my Telus gateway to get a third party router, including a Google Wifi (older version, not the current Nest Wifi) to work.

 

A Google/Nest Wifi router is not going to redirect you to an Apple website. You have two different issues.

 

Issue 1:

  • Are you using the older Google Wifi or the newer Google Nest Wifi? (Detailed setup instructions)
  • How have you configured it? Google Wifi app? Google Home app? Browser? Note: The Google Wifi app is discontinued by Google as of June 2021 and you'd need to switch to the Google Home app.
  • Which socket on the Google Wifi / Nest Wifi is connected to the ethernet cable coming from LAN1 on the Telus router? The Google Wifi has two ports. A WAN port, which has a globe icon, that should have the cable from the Telus router, and a LAN port to connect a local device which has an <...> icon. If it's not in the WAN port on the Google Wifi, it's going to cause you some problems.
  • Do you have any other devices that are connected to the Google/Nest Wifi that are able to connect?
  • When you set up bridge mode, was that on the Telus router or the Google/Nest Wifi itself?
  • Did you change any of the WAN settings on the Google/Nest Wifi? It should only be set to DHCP.


Issue 2: 

  • If you see captive.apple.com that usually means your iOS device (iPhone, iPad) typically thinks you're connected to a captive wifi network, which you shouldn't be getting from any properly configured home router. A captive wifi network is a type of network you often see in public places where a login screen will appear when you connect to the network. Like Shaw Open or #TELUS wifi networks or hotel or commercial wifi in some cases.
  • First thing to try after ensuring your Google/Nest Wifi is connected and set up correctly and you still see the captive page: On your iOS device(s), go into Settings > Wi-Fi and forget your specific wifi network. Then try reconnecting to the Google/Nest Wifi and see if it does the same thing. If it does you may need to reset your network settings on your iOS device which will erase all wifi configurations and saved wifi passwords.

If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂