cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Boost Wifi problem!

canuck123
Connector
In the Telus My Wi-Fi app on my iPhone, under Network Status it says, “Wi-Fi booster information is only available when you’re connected to your home Wi-Fi”. I am already connected to the home wifi and can see the devices list but I cant view any information on the 2 boosters I have. I have tried factory setting the boosters a few times and it is still showing the error message. Does any1 know how to fix this?
7 REPLIES 7

canuck123
Connector

The boosts are connected to my T3200m by the way...

Same problem here. No idea what's going on with them...

canuck123
Connector

Can nobody help me with this? I cant add my boost in the my telus app!

Nighthawk
Community Power User
Community Power User

Android or iOS version of the app? Which operating system version are you running?


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

I am using iOS

I had to remove and add my 3 boosters yesterday. When re adding the first hardwired booster, I was prompted to join its network, which I did. When adding the second booster, I had to switch to my newly created wifiplus3384 network rather than my t3200 network. 

 

I app is quite buggy, but i found a workaround where cancelling the process and readding the boosters, in sequence I might add, (2 of my boosters share the same SSID) wifiplus3384, wifiplus3384, wifiplus3228. 

I hope that helps

Bigboy98
Neighbour

I had the same problem as you. I had to clear cache on my App and resign in and that fixed it. This was Android btw. For Apple, i imagine uninstalling the app and reinstalling.