Boost Dropping Wifi

Reply
Highlighted
Ambassador
Hey guys, I’ve been having a problem lately where my Boost devices are dropping their wifi signal. Not sure why, unless having to work from home is burning them out. For example, today I was watching a movie on my TV, streaming from Disney+ and it froze partway through. I’ve had to reboot my Boosts twice in the last couple of days to get it going again. The devices are both hardwired to my T3200. Any thoughts? Has anyone had issues with their Boosts burning out?
Highlighted
TELUS Employee
TELUS Employee

Hey @giantbrownguy 

 

Modems, extenders, and boosters all have their own little quirks. From long run times, to outdated firmware issues, and a plethora of other issues. Diagnosing network issues can get tricky since there are a lot of moving parts. To answer your question, yes, I have encountered issues with my boosters, modem, other smart home WiFi equipment, etc. 


I would be happy to help narrow down the issue, and help you get your WiFi back to a state of reliability. 

Questions

  1. Are you noticing WiFi signal dropping on only your TV, or are your other devices effective too?
    (If multiple devices, we know its not the TV itself)

  2. Are you boosters from TELUS? If yes, are they black or white?

  3. By "devices" are you referring to the two boosters hardwired to your T3200 modem/router?

  4. How long have you had these boosters, when did you start noticing WiFi signal issues?

  5. Did anything change on your network since the WiFi issue started? (ex: added Google home, connected new device to WiFi, etc)

 

After learning more about your specific issue, I will do my best to assist you with some troubleshooting to hopefully get this issue resolved 🙂


TELUS Employee & Neighbourhood Volunteer ▪️If you found this helpful, let others know by clicking the ❤️ Like button.

Highlighted
Ambassador

Hey @BrandonT ...thanks very much. Here are my answers. 

  1. Are you noticing WiFi signal dropping on only your TV, or are your other devices effective too?(If multiple devices, we know its not the TV itself)
    mostly iPad, occasionally iPhone, today was the first repeat occurrence of the tv 
  2. Are you boosters from TELUS? If yes, are they black or white?
    White
  3. By "devices" are you referring to the two boosters hardwired to your T3200 modem/router?
    Yes
  4. How long have you had these boosters, when did you start noticing WiFi signal issues?
    At least a year for the boosters. Issues over the last couple of weeks. 
  5. Did anything change on your network since the WiFi issue started? (ex: added Google home, connected new device to WiFi, etc)
    Just increased usage due to working from home. 

 

 

 

 

Highlighted
TELUS Employee
TELUS Employee

Hey @giantbrownguy No problem 🙂

 

Alright, lets try some troubleshooting 🙂

Now that we know its effecting multiple devices, we can narrow down the issue to either your boosters, or your T3200 modem/router. I have a suspicion that 2 boosters should not be hardwired into the T3200.

 

Usually the best fix is to factory restore both the T3200 and your Boosters. This however results in you having to setup your devices again. So before we do that, lets try some more strategic troubleshooting first to narrow down the root cause.

 

Troubleshooting

  1. Unplug boosters, and T3200.
  2. Wait 1 minute or longer.
  3. Plug in the T3200 to power.
  4. Wait until the Internet and WiFi lights illuminate solid green on the T3200
  5. On iPad, connect to your WiFi network.
  6. Now see if you are noticing any network issues with WiFi dropping.
    - If WiFi still drops, we know the issue is with your T3200, and we need to factory reset your T3200
    - If WiFi does not drop, we know the problem is with your boosters, and we need to factory reset your boosters.

How to factory reset TELUS Boost Wi-Fi - Click here

  1. using a pin or paperclip, press and hold boosters reset button for 5 seconds.

How to factory reset TELUS 3200 Modem/Router - Click Here

  1. Locate the red reset button on the back of the device.
  2. Using a thin object (ex. a needle, paper clip, toothpick), press and hold the reset button for 30 seconds until the Internet light turns red.
  3. Release the reset button.
  4. Your TELUS modem will restart automatically.
  5. Please allow up to 10 minutes for the process to complete.
  6. To reconnect to your modem, you will need to use the default Wi-Fi name and password listed on the sticker on the side of your modem.

TELUS Employee & Neighbourhood Volunteer ▪️If you found this helpful, let others know by clicking the ❤️ Like button.

 

Highlighted
Ambassador
Thanks @BrandonT! I’ll give this a try later today aka lee tot know what happens.
Highlighted
Community Power User
Community Power User

I had issues with iPad dropping out for a few seconds at a time while connected to Boost Wi-Fi connected to T3200M. It was resolved with replacement of the router with the more recent Wi-Fi hub router.

 

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Ambassador

Hi @BrandonT 

I did the test, however when I connected to wifi on the T3200, the internet connection was complete trash (about 1 mbps on my iPad, phone and laptop). Granted the modem is in the garage (about 75 feet away, with one full wall between me and it), but I think that was quite the drop. I did the reset on the modem like you suggested.

 

It took me three tries to get the red light...first it just flashed orange then went green (and I held it for well past 30 seconds)  Second time it rapidly flashed green then went solid. Third time it finally went red, after a quick orange/green cycle. That time, however it wouldn’t reboot, so I had to unplug it. After the reboot, the wifi was still trash. The problem with drop outs is random so I can’t duplicate it on demand.

 

Do you think it’s possible to switch to the new modem? I’m on my second T3200 (because the first one had issues too) and have had nothing but problems. Since I’ve had my Boost, I turned the wifi off the T3200 completely. Generally, the performance has been much more reliable, until now. 

Highlighted
TELUS Employee
TELUS Employee

Hi @giantbrownguy 

 

Sorry you had so much trouble resetting the modem. Glad you got that all figured out. 

Do you think it’s possible to switch to the new modem? That would be a question for the TELUS Home Service Technical Support via Live Chat or calling *611. I would assume they should be able to switch to a new modem if the current one is the root cause of the issue, but before they would ship out a new device, they would also attempt the troubleshooting steps we are doing. During COVID-19 installations are taking far longer since technicians are doing remote installs and walking customers through the installation process which results in its own delays. As far as I am aware, the technician will be the one to drop off the new modem. With that being said, it may be faster to factory reset your modem (already done), and then your TELUS Boost Wi-Fi (not done yet) which will likely fix this issue. 

 

If you choose to contact technical support great, otherwise since we are unable to replicate the issue due to Wi-Fi dropping randomly, if your up to it, lets factory reset the boosters, and set the boosters up just like you had them. Don't forget to disable the modem from broadcasting Wi-Fi. 

 

  • If you notice your Wi-Fi is not dropping anymore, GREAT!
  • If issue persists... Try only using one of the two boosters.
    We are checking to see if perhaps one of the boosters is malfunctioning
  • If issue persists... Try only using the other booster.
  • If issue persists... Contact TELUS Home Service Technical Support via Live Chat or calling *611
    If you get a new modem or boost WiFi and the issue persists, perhaps the issue is not with the modem, rather there is something on your network interfering or congesting such as neighbors Wi-Fi, Bluetooth, Radios, Baby Monitors, Walkie-Talkies, Microwaves, or if your booster is by a TV. 

TELUS Employee & Neighbourhood Volunteer ▪️If you found this helpful, let others know by clicking the ❤️ Like button.

Highlighted
Ambassador
Thanks @BrandonT. I’ll try resetting the Boosters this afternoon and see what happens.
Highlighted
Ambassador
Reset of the boost units has been done. I’ll let you know if the issue returns. Thanks for the help.
Highlighted
TELUS Employee
TELUS Employee

Awesome! Fingers crossed my friend 🙂


TELUS Employee & Neighbourhood Volunteer ▪️If you found this helpful, let others know by clicking the ❤️ Like button.