cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

all sensors are bypassed after arm stay or away

Harryli2024
Just Moved In

all sensors are bypassed after arm stay or away. how can i make sensors not bypassed ?

2 ACCEPTED SOLUTIONS

A-B
Community Manager
Community Manager

To prevent this, you can enable the 'Auto Stay' feature on the panel. This ensures that it can't be armed away if there are any open doors or windows. Instead, it'll revert to Armed Stay mode. Here's a link to enabling and disabling this function.

View solution in original post

Mags1
Neighbour

I have the same problem, all sensors on bypass for some reason, can't stop it.  What is/who is this link you have supplied? Don't understand your answer. We did not set any bypass, I've unchecked the boxes, does not work???

 

View solution in original post

2 REPLIES 2

A-B
Community Manager
Community Manager

To prevent this, you can enable the 'Auto Stay' feature on the panel. This ensures that it can't be armed away if there are any open doors or windows. Instead, it'll revert to Armed Stay mode. Here's a link to enabling and disabling this function.

Mags1
Neighbour

I have the same problem, all sensors on bypass for some reason, can't stop it.  What is/who is this link you have supplied? Don't understand your answer. We did not set any bypass, I've unchecked the boxes, does not work???