cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

"Your television cannot support HDCP video over your high definition connection. (H1001)" Error

Someonehere
Just Moved In

I get "Your television cannot support HDCP video over your high definition connection. (H1001)" Error Message intermittently. This occurs both when viewing recordings on the PVR and live video. It does not occur when I watch YouTube or Netflix using the apps builtin to the Sony KD60X690E TV or when viewing BlueRay or DVD content.

 

Also the image disappears for a few seconds then reappears when viewing either Optik live TV or PvR recordings, this is also an intermittent problem.

 

I have tried restarting the Telus Modem, then rebooting the PVR and then restating the other Optik TV box.

 

The problem only occurs on the TV connected directly to the PVR. 

 

I have replaced the original Telus HDMI cable with a Monster 4K HDMI cable and  the problem is still there.


How can this issue be resolved?

2 REPLIES 2

xray
Guardian

Has it always been this way or was it working previously?

The issue is not related to your modem so don't waste any more time looking at that.  If you already tried different HDMI cables then I would look at the components.

  • Which model of Optik box do you have?
  • Are you on the latest Sony firmware version 4.4.01?

https://www.sony.com/electronics/support/televisions-projectors-lcd-tvs/kd-60x690e/downloads

 

It was previously working. There were occasions when the signal would be lost but those coincided with loss of Internet. The error message is new and started in the last month and a half.

 

The Optik PVR is the Arris 01 02 Model VIP5662W Pre-Load 3.1.33566.453 Serial Number M91645561635

 

The Firmware for the Sony KD-60X690E is version v4.401-1.100-0005