PICTURE FREEZES FOLLOWED BY TELEVISION SIGNAL HAS BEEN LOST

Reply
GSM
Just Moved In

Intermittently the t.v. picture will freeze and then Optik TV page is shown saying

Television signal has been lost.

To restore service try the following

1. check other channels

2. check your Telus supplied equipment

3. check internet connection 

4.  Yes restart your Optik digital box

     No contact us

If I wait the system restarts and it will be ok for a time 5 minutes or 2 hours then it will do the same thing.

I've reset the PVR

I've unplugged the modem power and coaxial cable 

But its still happening.

we have home phone, internet, Optic T.V. and security.

Had to problem with phone, internet or security just T.V.

a new twist it just showed PVR is busy and I was unable to do anything, so I had to reset the Optic Box to gain control.

Any one else experienced this as its now getting annoying!!!

 

 


Accepted Solutions
Most Helpful
WestCoasterBC
Community Power User
Community Power User

I assume you're only using a Telus Modem and not your own router in the mix somewhere.

Unplug the modem and wait till it comes back online. Then reboot the pvr wait for it to come back online. Do the same for any other Optik boxes you have restarting them.

 

If you continue to have issues, it will be a service issue where a tech will need to be dispatched or a hardware issue. At that point you will have to contact telus and schedule a service call.


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.

View solution in original post


All Replies
Most Helpful
WestCoasterBC
Community Power User
Community Power User

I assume you're only using a Telus Modem and not your own router in the mix somewhere.

Unplug the modem and wait till it comes back online. Then reboot the pvr wait for it to come back online. Do the same for any other Optik boxes you have restarting them.

 

If you continue to have issues, it will be a service issue where a tech will need to be dispatched or a hardware issue. At that point you will have to contact telus and schedule a service call.


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.

View solution in original post