cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Problem acquiring license error: 0x80000002 for crave content via Samsung TV

bwot
Just Moved In
My package includes Crave tv but when I used my brand new Samsung to watch OpticTv I have licencing problem. When I go to channel 404 I can't see any Crave content. I always get On Demand the message Problem acquiring license: 0x80000002 pops up. But when I go to another tv, old Sony, I don't have any problem at all. I can watch all Crave content in channel 404. So seems like it's a Samsung tv problem. Any one can help me with this licensing error? much appreciate thank you.
3 REPLIES 3

FuzzyLogic
Community Power User
Community Power User

Presumably there is a different Optik box connected to the Samsung. Have you tried just using the On Demand button on the remote?

Yes I did tried with on demand. when I select movies/shows that are supposed to be available in Crave and can watch for free, the screen shows I have to order and pay for them. So I figured it must be the OpticTV box or the TV not able to recognize I already subscribed with Crave. I cannot find the screen for me to login to Crave though.

FuzzyLogic
Community Power User
Community Power User

I don't believe it's the TV and more likely the Optik box that it's connected to. You may wish to try restarting your Optik system:

 

How to reboot your Optik system | TELUS Support

 

If that doesn't work I think you will need to work with Telus to resolve the issue.