Voice Mail

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

BevD
Just Moved In

For some reason my incoming long distance calls are going directly to voice mail and I do not receive an alert when this occurs.

v9
Rockstar

 

Hi - BevD: A difficult question, isn't it. First of all. 1) Could you post back & tell us, what kind of phone is that.  2) Have you made any change in Call settings, like activate: Call rejection, call forward, call barring, do not disturbs,.etc.

 

Let's get clear, you said all LDistance/calls are Redirected to VMail & Answer your local calls ringing is that correct?. Do this: Go into. Call settings >Call restriction >Turn Off/Auto reject mode (If is On) >Then goto >Auto reject list & create any rule you wanto (Remember phone/settings, differ from ea. brand)

 

Ask a friend (who live in Toronto as example) to call you, verify if call ended up in VMail. Contact Telus by 'Chat' so you're in your PC-free to do any task on the Cellphone. Again report back to forum.  <ReadMe-soon> "v9"

 

@v9-12 yrs.Telus mobile user & Ex-BC Tel cable installer.
Find this reply useful-Give likes to his author
The future is unknown?