cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Sending emails over wifi

NC
Just Moved In
Hello, When I travel to the US, why is it that I am unable to send emails when connected to wifi? I can receive then, but a Telus message appears telling me I am unable to send them. My husband (who has a different phone carrier) never has any problems...
4 ACCEPTED SOLUTIONS

WongTong
Leader

If you have an iphone, you need to add a different outgoing SMTP mail server depending on the internet provider you are connected to.

You'll have to contact the internet provider to get that info and enter it under Settings>Mail, Contacts, Calendars> click on your email address, click on Outgoing mail server> Add SMTP.

If you're unable to do so, you can try sending your emails by accessing your webmail from your browser.

View solution in original post

NC
Just Moved In
Thanks WongTong for your reply,

I will try this when we travel soon! This has always been very frustrating for me. I have always been able to "receive", but never "send"... I hope it works. Thanks for your help!

View solution in original post

jason
Advocate

Which email provider is it?

 

I would suggest using Exchange ActiveSync to connect your phone to your email if your provider supports it. It's efficient and guaranteed to work on WiFi

View solution in original post

NFtoBC
Community Power User
Community Power User
User authentication is "Password" a and will require including your user name and password in the appropriate spaces. Close and restart the mail program to have the changes take effect.
NFtoBC
If you find a post useful, please give the author a "Like"

View solution in original post

7 REPLIES 7

WongTong
Leader

If you have an iphone, you need to add a different outgoing SMTP mail server depending on the internet provider you are connected to.

You'll have to contact the internet provider to get that info and enter it under Settings>Mail, Contacts, Calendars> click on your email address, click on Outgoing mail server> Add SMTP.

If you're unable to do so, you can try sending your emails by accessing your webmail from your browser.

View solution in original post

NC
Just Moved In
Thanks WongTong for your reply,

I will try this when we travel soon! This has always been very frustrating for me. I have always been able to "receive", but never "send"... I hope it works. Thanks for your help!

View solution in original post

jason
Advocate

Which email provider is it?

 

I would suggest using Exchange ActiveSync to connect your phone to your email if your provider supports it. It's efficient and guaranteed to work on WiFi

View solution in original post

FilipM
TELUS Employee
TELUS Employee

Hi NC,

 

I'm assuming you're using a telus.net email? We just recently put in a change to our email service to help alleviate this - in some cases our customers were experiencing trouble sending mail when not on the TELUS network. If you update your email account information to use the following Outgoing Server Settings, it should help you out:

 

  • Outgoing server name:smtp.telus.net
  • Port: 1025
  • Use Authentication: Yes
  • Use SSL: No


Hope that helps!


@FilipM wrote:

Hi NC,

 

I'm assuming you're using a telus.net email? We just recently put in a change to our email service to help alleviate this - in some cases our customers were experiencing trouble sending mail when not on the TELUS network. If you update your email account information to use the following Outgoing Server Settings, it should help you out:

 

  • Outgoing server name:smtp.telus.net
  • Port: 1025
  • Use Authentication: Yes
  • Use SSL: No


Hope that helps!


 

Hi, FilipM.  I've been waiting for "password protected flexible send" from Telus for what seems like forever.  Thanks for finally providing this option.

 

 

However, there's some potential security risks.

 

1. The password-exchange-and-verification process itself is not encrypted.

 

2. The email being sent from the user to the Telus SMTP Server is not encrypted.

 

3. The email being pulled in from the Telus POP3 Server is not encrypted.

 

 

Questions:

 

1. Will Telus be adopting SSL-authentication for login/logout to the Telus POP3 and SMTP Servers?  If so, when?

 

    Note: If this is already available, please provide port number and configuration information.

 

 

2. Will Telus be adopting SSL-encrypted connections for data transfer to/from Telus POP3S and/or ESMTP Servers?  If so, when?

 

     Note: If this is already available, please provide port number and configuration information.

 

 

Thanks in advance for any help you can provide.

 

NFtoBC
Community Power User
Community Power User
User authentication is "Password" a and will require including your user name and password in the appropriate spaces. Close and restart the mail program to have the changes take effect.
NFtoBC
If you find a post useful, please give the author a "Like"

View solution in original post

NFtoBC
Community Power User
Community Power User

Seems that port 1025 is not working just now.  😞

 

Fixed....  🙂

 

NFtoBC
If you find a post useful, please give the author a "Like"