Phones connected to my hotspot can't access the internet, help?

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

SteveMc
Friendly Neighbour
Signed up with Telus today. I have another phone which I was previously able to connect when I was with Koodo. Now when I connect the tethered phone can't access the internet even though it is connected. Tried forgetting the network etc. Is there something special I need to do here?
Community Power User
Community Power User

Telus should have a fix out for that issue soon. In the meantime your hotspot providing phone.

 

Go to Settings>Cellular>Cellular Data options>Cellular Data Network


Set APN to sp.telus.com (a reboot maybe needed, generally you don’t need to for settings to take effect)

 

Assuming you have an iPhone.

SteveMc
Friendly Neighbour
My phone is Samsung, the phone I'm trying to tether is an iPhone though.

I will look for similar settings on my Samsung though. What will this do?
Community Power User
Community Power User
SteveMc
Friendly Neighbour
Ok, all of that is the correct info. I guess it's this ongoing issue then. I'm on the queue with technical support now.

Thanks for your help.
02ngzara
Neighbour
Hi thanks for your tips. I’m able to tether my tablet to my iPhone now. But I do want to know what’s the difference and why changing isp to sp works? Very much want to know. Thanks in advance.
Most Helpful
SteveMc
Friendly Neighbour
Just wanted to give an update on this issue. I called up tech support this morning. The rep said she knew about the issue. It's only affecting new 10gb customers. She was able to resolve it over the phone. Can confirm my hotspot is working again. She said that there will be a Telus wide fix for it in the next couple weeks but if you don't want to wait call them and they will fix it immediately. Hope this helps others.
MG72
Friendly Neighbour

Yeah, but the lineup even with chat to get someone is 100+plus deep.

gcerullo
Connector

Changing the setting to sp.telus.com on my iPhone worked as well (required a phone re-start). Thanks for the tip WestCoasterBC.

02ngzara
Neighbour
Hi so what was changed over the phone when you chatted with customer service?
travellingprog
Resident

I just fixed this by going through the phone support line. I didn't have to make any changes on my phone, they just did something on their end. The only thing the support guy told me is that phones on this plan were not properly "provisioned" for the network. He also mentioned that they'll be deploying a fix that will get this resolved for all users at the end of this month.

 

After whatever it is they did, I just had to restart my phone to have my hotspot working again.

gcerullo
Connector

I changed my setting back to isp.telus.com and the hotspot continues to work. Maybe Telus has fixed the provisioning problem on their end.

02ngzara
Neighbour
Yes I changed it back to isp as well and it’s working.
DC1
Connector

I am having trouble connecting to my newer win 10 laptops mobile hotspot , The phone connects but no internet signal is present same as OP.
I am going to study up on it today in hopes of resolving  it myself , if Im not able to fix will phone customer support.

 

My guess is its a win 10 firewall issue or the routers security

Community Power User
Community Power User

The way you have your post worded it sounds like you're trying to use your Windows 10 laptop as the mobile hotspot. If that is the case, you are having a different issue than OP was, and technical support will not be able to help you with that.

 

If your Windows laptop is connected to the router wirelessly, that will be your problem. It won't be able to share a wireless connection that way. You only will have one connection and it'll either be from laptop > router, or laptop > phone but not both. If your laptop was connected using ethernet, that will free up the wifi connection for the phone to use. Has nothing to do with the router or firewall.