cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

My Samsung Galaxy S6 receives email ok using data but I can only send when connected to wifi.

kathybela
Neighbour

I contacted Samsung and used their remote service to access the phone and they couldn't find a problem and thought it might be a carrier issue.


I can access the internet and receive emails using data I just cannot send emails unless connected to wifi which can be an issue if I'm out of the office and need to reply on the go. Help!!

7 REPLIES 7

Nighthawk
Community Power User
Community Power User

That's odd. Normally that problem is the other way around. Commonly people can send email on data but not over wifi. Usually an issue if using an @telus.net email address with old settings on a non Telus wifi connection.


Are you trying to use a work email address or an @telus.net address? What error message do you get? 


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

kathybela
Neighbour

My home and work emails won't work to send.


The error message is "sending failed"


It's odd because I had no problems like this with my Samsung Galaxy S3 - I just got the S6 at the beginning of August.

Nighthawk
Community Power User
Community Power User

Has this problem been present since you got the current phone or has email previously worked over wifi on it? You've checked the SMTP (outgoing server) settings as well? Some times it could be something as minor as one little setting that's off.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

kathybela
Neighbour

It works over wifi - it won't work on data.


It did work at first but stopped after the first week or so. I think my next step is to go into a Telus store and see if they can help, if not I will just have to get used to not being able to send email unless I'm on wifi.


Thank you for your help. 🙂

NFtoBC
Community Power User
Community Power User

One temporary work around might be to sign up for a gmail address, and use their outgoing SMTP server for your emails. 

NFtoBC
If you find a post useful, please give the author a "Like"

Mike228
Just Moved In

Has this issue been resolved. I too have the same issue. 

Yes. It turns out that when setting up your email account in the outgoing server section turn on required sign on and put in your user name and password. Kathy Belanger Sent from my Samsung Galaxy smartphone.