Mail using SMTP port 1025 goes to spam folder

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Highlighted
Guardian

I've been using smtp port 25 and for telus.net mail and everything works fine from the telus network. When I switch to port 1025 so that I can send mail from outside the telus network all emails to gmail accounts go to the recipient's spam folder. Recipients on yahoo and telus seem to be working normally, it's just gmail that has this problem.

 

I've tried this from 2 different telus.net accounts sending to 4 different gmail accounts with the same results. The mail header has this which looks suspicious:

 

 

Received-SPF: none (google.com: xxxxxx@telus.net does not designate permitted sender hosts) client-ip=209.171.xx.xxx;

  

Highlighted
Community Power User
Community Power User

Hmmm..... I though it was due to attachments I was adding. A friend has not been receiving emails I send him, but I thought it was the type of file I sent in th attachment.

 

Hotmail is working normally as well.

 

This is happening to me as well, and is recent,  as I previously could send to gmail addresses no problem.

 

 

I'll dig a bit more when he is free.

 

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Advocate

Just curious, but why don't you guys use port 587 instead to see if the issues are resolved?

Highlighted
Community Power User
Community Power User

As far as I know Telus only uses port 25 and 1025. Does Telus have port 587 open?


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂
Highlighted
Guardian
Port 587 isn't open.
Highlighted
Advocate

@xray wrote:
Port 587 isn't open.

Have you tried using it and it doesn't work?

 

I have been using it on many computers with MS Outlook and haven't had an issue, either inside the Telus network or not.

Highlighted
Guardian

Yes, I tried it in Outlook and got a login error. If it works for you can you kindly post your settings. Thanks.