S7 edge not sending pictures

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Highlighted
Neighbour
I can't seem to send or receive pictures via mms.
I've never had this problem before till about a month ago.
Data is turned on.
Thanks.
Highlighted
Advocate
I would try going into settings/backup and restore and try restoring network settings. You will not lose any data on your phone, bit it will reset all your saved Wi-Fi passwords and Bluetooth connections.
Highlighted
Community Power User
Community Power User

Seems like a common occurrence lately with a new update? Maybe @Mobility_Princess knows something.


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Highlighted
Connector

Having the same issue with my S6 since the latest update, so far the only solution that worked for me was to switch from LTE to 4G. 

Highlighted
Resident

go to settings > mobile networks > access point names > More (top right) > reset to default

Highlighted
Resident

Ever since a recent update pushed out I am having the exact same issue when I am using VPN.

 

So to test if it was the VPN service or the phone I used 3 different VPN apps, they all caused the same issue.  So I Factory reset my phone and set it up as a new phone, I made sure to only install the VPN app and tried again and I am having the exact same issue still.

 

I should note that before this recent S6 Update I could send and receive MMS while on VPN.