cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Advanced Question - smarthub MF275 reset or telnet in?

JeffJeff
Neighbour

Hi, I'm experiencing a really weird problem. I cannot reset my router it's an MF275. When I log into the router admin panel I can enter my username and password then it starts to load the normal index page (http://192.168.0.1/index.html#home) then fails, sometimes this page loads other times it doesn't. I have tried to reset the router I've done all the usual reset procedures. For example, pressing the reset switch on the bottom, taking the battery out and performing a 30 - 30 - 30 reset procedure, but nothing is working. 

 

When the page does occasionally load and I click on Advanced settings expecting to be able to go to the reboot router or restore to factory defaults it just never finishes loading. I open the Google developer in Chrome and take a look at the network tab I see that it is trying to connect to this URL. http://192.168.0.1/goform/goform_get_cmd_process?isTest=false&cmd=sms_capacity_info&_=1588880150656. every 10 seconds, But none of the requests ever come back.  Seems like the virtual machine that runs the router software is not failing. 

 

I was wondering, and I know this is a longshot, is it possible to telnet into the router so that I can issue commands directly from the command line to reset it instead of using the web interface it seems to be broken. When I telnet to 192.168.0.1. I just get connection refused , never being able to enter a user name and password. Need to get rid of this router just because it needs to be reset.

 

PS another really weird behavior and possibly a security issue with the router is sometimes it'll use my password that I set when I set up the router and other times it all except the default admin password.

 

This is a screen shot of what I see trying to open the Admin page:Screen Shot 2020-05-07 at 12.58.42 PM.png

 

 

 

 

4 REPLIES 4

Nighthawk
Community Power User
Community Power User

Telnet itself is completely not secure and I don't know of a single modern device that has it enabled. Too risky. A few more prosumer or commercial level devices may have SSH enabled on them or potentially could have it enabled. I would think it's quite rare to see SSH on a standard home use device.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

Thanks for the reply, I also tried to SSH into the router at 192.168.0.1 on port 22, same problem 😞

Jeff@-MacBook-Air-2 ~ % telnet 192.168.0.1
Trying 192.168.0.1...
telnet: connect to address 192.168.0.1: Connection refused
telnet: Unable to connect to remote host
Jeff@-MacBook-Air-2 ~ % ssh 192.168.0.1
ssh: connect to host 192.168.0.1 port 22: Connection refused
Jeff@-MacBook-Air-2 ~ %

NFtoBC
Community Power User
Community Power User

Have you tried the tutorial here for the MF279R? It suggests the web interface is at http://telus.ztesmarthub, rather than the IP address you describe.

 

NFtoBC
If you find a post useful, please give the author a "Like"

Yes I tried using the http://telus.ztesmarthub url first.

 

Thanks.