Telus webmail down yet again

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Linefeed
Neighbour

Yes, my browser and computer have been restarted several times since this issue has been going on.  That has nothing to do with anything!  Unless the URL has changed and we were not told the server does not even bring-up the login page.  I can access this forum without any issues and can receive e-mails through a different client so it's not the e-mail servers.  It seems to the be Webmail front-end to the e-mail servers that's having an issue.

Could this be related to the various Internet problems that have been experienced in the past several days in Ontario?  Or maybe they switched this platform over to the new "converged network" infrastructure in the TELUS datacenters that several other environments have been gradually moved over to.

If it works for some area and not others it could be the global load balancers (which are part of those changes that are happening).

Community Power User
Community Power User

@Linefeed

  I am able to access at either webmail.telus.net or webmail2.telus.net.

 

NFtoBC
If you find a post useful, please give the author a "Like"
Linefeed
Neighbour

It was still down this morning but I just tried it now and it seems to be working for the time being.  I'll keep my fingers crossed.  Smiley Wink

allknowingeye
Connector

There is suddenly issues with email behind a vpn, if that is what you are using.

Linefeed
Neighbour

I've never used a VPN service but it still seems to be working for me now this morning.

enb54
Friendly Neighbour

Oops!!! Spoke too soon, just tried to log in to Webmail using Chrome and bunted out to login screen after about45 seconds. There is obviously something seriously wrong with this service...

Community Power User
Community Power User

@enb54wrote:

Oops!!! Spoke too soon, just tried to log in to Webmail using Chrome and bunted out to login screen after about45 seconds. There is obviously something seriously wrong with this service...


Access using Chrome works fine for me, so it is not happening in all instances.

 

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
enb54
Friendly Neighbour

@NFtoBCwrote:

@enb54wrote:

Oops!!! Spoke too soon, just tried to log in to Webmail using Chrome and bunted out to login screen after about45 seconds. There is obviously something seriously wrong with this service...


Access using Chrome works fine for me, so it is not happening in all instances.

 


1057 EDT April 21 2018 and Webmail via Chrome is working fine, hopefully finally fixed. As a former technical communications employee (packet switching, optics and digital microwave radio) I realize that intermittent troubles are the hardest to solve...

goodgrief
Resident

Not resolved for me either.

goodgrief
Resident

Tried restarting my computer... no luck. Can't reset my password, because it won't recognise the one I have - which I changed recently after much prodding from telus. Won't recognise my old one either.. I suppose I'm doomed to being stuck on the phone for hours tomorrow.

Lola
Rockstar

The bottom line here is ISP email is trash. Nobody should be using it, and nobody needs it, for anything. I log-in to my Shaw and Telus accounts with Gmail addresses. My Shaw addresses have sat unused for years, because that's how they work best.

Community Power User
Community Power User

@goodgriefwrote:

 I suppose I'm doomed to being stuck on the phone for hours tomorrow.


You can contact them on Social Media either Facebook or Twitter. I found it painless on Sunday past, and had about a five minute wait. Just send a Private Message or DM.

 

NFtoBC
If you find a post useful, please give the author a "Like"
lotharwerk
Resident