Telus Boost & Amazon Devices

Reply
Highlighted
Resident
Hello,
I have the brand new Arcadyan Fibre AC Gateway Modem/Router with 4 Wifi Boosts. All my Apple products work perfect (ie. iPhone, iPad, Apple TV, Macbooks). No drop outs. Great signal strength. That is not the case for my Amazon Echo devices. I have 6 Echo 2nd Generation devices and 2 Echo Dot 3rd Generation devices. The problem is my Echo devices drop out a lot. I read on Amazon that they need to be on a 2.4GHz network. On the Arcadyan Fibre Modem/Router there is a 5GHz-Low network, and for some reason, my Echo devices keep connecting to the 5GHz-Low instead of the 2.4GHz. I disabled the 5GHz-Low, but the Wifi Boost discounted and will not work without the 5GHz-Low. So, I was wondering if anyone knows how to use a MAC address for the devices. I noticed that each Boost has a MAC address for a 2.4GHz and a 5GHz. So, I am hoping someone can give me a step-by-step guide on how to insert MAC addresses.
I know you cannot separate the 2.4 and 5GHz on the Boosts. But, I am hoping by inserting the 2.4GHz MAC address to my Echo devices that this will work. I talked to Telus representatives. They do not know anything about this new modem, and they barely know anything about the Wifi Boosts. So, I am reaching out to the Community to help me in a last resort before I get rid of my Telus Boost Wifi system.
Thank you so much. Look forward to hearing responses.
Highlighted
Resident
Did you ever get an answer for this?
Highlighted
Resident
How do you set up your echo dot