cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

T3200M has blank Bridge Mode option?

ksignorini
Neighbour
On my T3200M when I go into Advanced settings to turn on Bridge Mode, there are no checkboxes available to choose Enable or Disable.

I should be able to enable it right?
1 ACCEPTED SOLUTION

ksignorini
Neighbour

Apparently, having no options to bridge or not, means that port 1 is already automatically bridged. When I switched my inside router to port 1 on the Telus router, hairpinning worked.

View solution in original post

3 REPLIES 3

johnmcmillan
Neighbour

Unfortunately, I am also facing the similar issue, I think there should be a way to resolve this issue, may be we are missing something from Advance setting option.

NFtoBC
Community Power User
Community Power User

What is your goal with Bridge Mode? We may be able to suggest other options. Also, are you on Fibre or copper?

 

NFtoBC
If you find a post useful, please give the author a "Like"

ksignorini
Neighbour

Apparently, having no options to bridge or not, means that port 1 is already automatically bridged. When I switched my inside router to port 1 on the Telus router, hairpinning worked.