Friendly Neighbour
since ‎04-18-2014

User Statistics

  • 5 Posts
  • 1 Solutions
  • 0 Kudos given
  • 0 Kudos received

User Activity

On my T3200M when I go into Advanced settings to turn on Bridge Mode, there are no checkboxes available to choose Enable or Disable.I should be able to enable it right?
Why does my Actiontec V1000H router keep adding port forwarding rules by itself, automatically? I keep deleting the port forwards and they keep coming back. Thanks.