Sengled and Telus

Reply
Friendly Neighbour

Hey Guys,

Just got a few Sengled Wifi Smart Lights, but cant seem to connect them to my router. I have a Telus T3200M. Keeps on saying my password is wrong. I tried with a neighbour, whos on Shaw and it works, but the connection is poor cause of the distance.

Contacted Sengled and Telus to open ports as Sengled suggested, but no one could help me.

Anyone here have experience with this?

Thanks

Highlighted
Guardian

The Sengled bulbs only work on 2.4GHz frequency. If your T3200M does not have SmartSteering turned on then your SSID for 2.4 GHz and 5 GHz will be different. If your phone is on 5 GHz then the app won't be able to give the Sengled bulb the correct 2.4 GHz SSID. If this is the case then you need to connect to the 2.4 GHz SSID with your phone before attempting to set up the Sengled WiFi bulb with the app on that phone.

 

Go here for instructions on turning on SmartSteering. You don't need to turn it on, you just need to follow the instructions to view the settings page and determine if it's on or off. If your network is otherwise working well then don't turn it on, just follow my instructions above.
https://www.telus.com/en/ab/support/article/enable-smart-wifi-on-your-advanced-wifi-modem

Highlighted
Friendly Neighbour

Have already done this. Everything is on 2.4ghz. Still no luck. Any other options?

Highlighted
Guardian

Is your SmartSteering on or off?

Highlighted
Friendly Neighbour

its off. 

Highlighted
Guardian

What kind of phone do you have?

Is it possible that your phone is automatically switching back to the 5 GHz SSID while you are in the app? Some phones will detect that the WiFi connection to the bulb has no Internet access and automatically switch the WiFi connection to another known SSID that is available, which might be the 5 GHz one if that's what you normally use.

 

I have this issue setting up my WeMo switches. I switch to 2.4 GHz before I start the app. When the app connects to the WeMo switch I have to tell my phone to stay connected to it eventhough it doesn't have Internet access. If I don't do this the phone automatically switches me back to my home WiFi after a few seconds, which is the 5 GHz frequency.

Highlighted
Friendly Neighbour

hmm, I will give that a shot tomorrow. My phone doesnt usually connect to 5G. Not sure if its even set up. 

 

I contacted Sengled and they said I needed Port 80 and 13000 Open. How do I do this?

Highlighted
Guardian
As far as I can tell you only need those ports if you are installing the hub. Is that what you are installing?

I should have asked this earlier but are you sure you are using the right password? Can you verify the password is correct by forgetting the WiFi on your phone and setting it up again?
Highlighted
Friendly Neighbour

Not installing a hub. I have a wifi light bulb. 

 

And yes. I verified my Wifi password by setting it up again.