cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

New fiber install. Can't connect 2.4Ghz smart bulbs to network.

Jarmac
Just Moved In

We just had Telus PureFibre gigabit internet installed. The ethernet and wifi seem to work fine with our laptops and cellphones, but I cannot get any of my smart lights to work. Also, if I try to log into the modem, the default password is not working - I'm using the password found on the round wifi device as I see no information on the larger internet box.

 

I assume that the 2.4Ghz band on the wifi is not working right. How can I fix this? How can I log into my routers configuration page?

 

internet.jpg

4 REPLIES 4

Josh_Cote
Friendly Neighbour

The large square device(Network Access Hub (NAH)) is the actual router/modem and the cylindrical device is your Boost WIFI access point. The boost does not have a static IP address for you to log into with, generally it defaults to either 192.168.1.41 or 192.168.1.42 . If either of those addresses brings you to a GUI page that is where you can log into the boost. If neither of those work then you will need to log into the NAH using 192.168.1.254 and look at what address is being assigned to the boost. Unfortunately the login credentials for the NAH are under neither that top cover plate and is held on by a screw at the bottom and some very difficult clips on either side so I don't recommend removing it. A simpler way to check if the 2.4GHz network is active would be to download a wifi analyzer app like WIFI man and seeing if your boosts 2.4 network displays in the network list. 

Telus-cust
Just Moved In
The smart modern has both 2.4g and 5g shown but have the same name. How can I edit the connection name for the older device to find the right wifi connection.

Login to your white can Wifi 6. Once logged in navigate to Wifi on the left side 

 

Turn off 5 GHz - Low, wait till settings are applied then turn off 5 GHz - High. Connect your devices that require the 2,4ghz band. Once your devices are setup turn the 5 GHz Low and 5 GHz high back on.

 

 

Nighthawk
Community Power User
Community Power User

There is an alternative to what @WestCoasterBC suggested. If you can log in to the Boost, it also has a specific smart devices network that can be manually enabled for 2.4GHz devices to connect to. It may or may not be the best solution depending on your needs. The default admin password to log in to the Boost is under the removable cap on the bottom of the device.

 

1) After logging in, click on the Wi-Fi tab on the left.

Boost1.png

2) Click the right arrow in the top right corner.

Boost2.png

3) Select Smart Device Network and then enable the top network. That is a specific 2.4GHz network. The password for the network is below it. It is a separate network name and password from the regular wi-fi networks on the Boost. The one limitation is that this password cannot be changed, or at least I haven't found a way to change it.

Boost3.png

 


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂