cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

How to connect my own router to the T3200M?

Zman2k2
Ambassador
So, I thought this would be straightforward. Nope. I used the port bridging function on the T3200M, then turned off the WiFi. Internet works great with my new Asia router, but the PVR and the 2 wireless TV boxes stop working. Rebooted, reset, all devices, not just the T3200M. What am I doing wrong?!?
1 ACCEPTED SOLUTION

WestCoasterBC
Community Power User
Community Power User

When Optik tv services and Wi-Fi boxes are involved the T3200M handling it with the Wi-Fi radio on is the best way.

You don’t have to enable bridge mode in the settings as well. Just use port 1.


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.

View solution in original post

3 REPLIES 3

WestCoasterBC
Community Power User
Community Power User

Let the T3200M handle all the Optik TV services, use your secondary router for everything else.


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.

That’s what I was trying to do. Turns out, you can’t go into wireless settings, and disable the radios. That messes everything up. Leave them on, and everything works great. Stupid firmware. Thanks for trying to help though.

WestCoasterBC
Community Power User
Community Power User

When Optik tv services and Wi-Fi boxes are involved the T3200M handling it with the Wi-Fi radio on is the best way.

You don’t have to enable bridge mode in the settings as well. Just use port 1.


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.

View solution in original post