cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

How to Report WAN routing issue for seattle.bb.telus.com?

Jp420
Friendly Neighbour

For the past 3 days I've been experiencing packet loss at the interface from TELUS in Seattle to Level3 - who do I report this to at TELUS? How? I'm connecting to some servers in NYC and I don't have another option.

This is MTR running today at about 10 AM Pacific

              My traceroute  [v0.95]
(#########) -> 212.2.247.235 (212.2.247.235)   2024-07-05T09:52:27-0700.                  
                                     Packets                Pings    
Host                               Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. telus                           0.0%   309    3.9   3.6   2.9  10.5   0.6
 2. 10.29.158.1                     0.0%   309    4.6   4.9   3.7  42.5   2.4
 3. seattle.bb.telus.com           99.3%   309   14.7  14.8  14.7  14.9   0.2
 4. ae57.edge6.seattle1.level3.net  2.3%   309   16.1  17.9  13.7  48.1   5.7
 5. (waiting for reply)
 6. 4.36.9.86                       0.0%   309   88.6  89.4  88.2 123.6   2.4
 7. 212.2.247.235                   0.3%   308   84.4  83.7  82.9 117.3   2.0

 I've read that Level3 are hard to reach - but how do I let TELUS know about this issue. Frustrated that it's been going on for 3 days and no improvement?

 

WED 2024-0703

--- 212.2.247.235 ping statistics ---
71 packets transmitted, 61 packets received, 14.1% packet loss
round-trip min/avg/max/stddev = 83.031/84.192/94.848/1.524 ms

--- 212.2.247.235 ping statistics ---
30 packets transmitted, 1 packets received, 96.7% packet loss
round-trip min/avg/max/stddev = 84.096/84.096/84.096/0.000 ms

 

THU 2024-07-04

--- 212.2.247.235 ping statistics ---
51 packets transmitted, 20 packets received, 60.8% packet loss
round-trip min/avg/max/stddev = 82.905/240.225/2129.614/488.896 ms

5 REPLIES 5

TELUS_Support
Community Manager
Community Manager

Hey @Jp420 - is this issue new, or have you always had issues with connecting to Seattle? 

Jp420
Friendly Neighbour
This issue is new. Just noticed it starting on Wed Jul 3rd

John  [mod edit - private info]

Jp420
Friendly Neighbour

I am also not trying to connect to Seattle - I am connecting to a site in New York - but it routes through Seattle and there's significant packet loss at seattle.bb.telus.com to 4.69.209.70 ? 

Nighthawk
Community Power User
Community Power User

Seattle is the closest major US hub to you, in the lower mainland, that has the most direct route to the east coast. It's not unusual to see traffic routed through Seattle or in some cases Chicago if you're in parts of Alberta. Ignoring the ICMP loss to Telus's Seattle node, are you seeing some sort of noticeable or quantifiable problem connecting to the New Jersey server?

 

When doing MTRs, traceroutes or even pinging IPs directly, it's not unusual for them to not respond or not respond 100% of the time. It just depends on how the device or its firewall is configured. It doesn't mean traffic isn't passing through to the next device.

 

I get similar MTR results to yours though with lower packet loss on the one you're concerned with. The latency to the target IP seems pretty normal for what I see to an east coast server / IP and is similar to what you are getting. My latency is slightly higher to Seattle since I'm in Alberta.

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                           192.168.1.254 -    2 |   65 |   64 |    0 |    0 |    3 |    0 |
|                             10.137.48.1 -    2 |   64 |   63 |    0 |    1 |    3 |    1 |
|                           154.11.15.111 -    6 |   58 |   55 |    0 |   27 |   52 |   26 |
|          ae57.edge6.Seattle1.Level3.net -    2 |   65 |   64 |    0 |   59 |   80 |   56 |
|           Destination host unreachable. -  100 |   14 |    0 |    0 |    0 |    0 |    0 |
|                               4.36.9.86 -    2 |   64 |   63 |    0 |   85 |  107 |   84 |
|d93f2776-b79d-4039-a940-48c2d7fc5a76.lb.civo.com -    6 |   57 |   54 |    0 |   81 |   89 |   81 |
|________________________________________________|______|______|______|______|______|______|

 


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

mstoneman1
Neighbour

Hello,

 

  I'm a Telus fiber customer with servers in a Montreal data center.  For the past few months, about once or twice a week there is are 2-3 minute outages to my servers in a Montreal data center.   The server logs show no interruption in traffic during these outages.

 

  I added website monitors in a few cities worldwide and waited.  As soon as there was an outage the server in Seattle began reporting a loss of connectivity to my servers. 

 

  So it seems the problem is somewhere between Seattle and Montreal, perhaps Level-3 or other company. I'm hoping Telus is big enough and has enough clout to follow this down the line and find some kind of resolution.  I host a business platform for corporate clients , many who also use Telus and they have started calling each time there is an outage. There have been 2 today.   I've inquired with my clients on Shaw internet and they have not had issues, perhaps Shaw uses an alternative route to whatever feeds Seattle.

 

Fingers crossed!

Thank you

Mike