Has anyone sucessfully managed to port forward cameras on Telus WIfi Hub

Reply
Highlighted
Friendly Neighbour

Hi Everyone, just wondering if anyone has managed to sucessfully port forward any of their cameras on the newer Telus Wifi Hub (it is a white cylindrical shaped modem, there are no manufacturers that can be seen on modem other than Telus Wifi Hub) that is used on the high speed Gigabit Internet plan. I used to be able to port forward on the old ActionTech T1200H modem (configured to bridge mode) and my Asus RT-AC68U modem when I was on the 150MB/sec. plan. However, when I upgraded to the Gigabit plan, I had to replace the T1200H with the Telus WIfi Hub, and I could not use my Asus RT-AC68U because the ethernet ports would just max out at around 180MB/sec, So, I ended up using the Telus Wifi Hub (which maxes out at over 900MB/sec on the LAN ports) because it had the Port Forward feature......however I have not been able to get it going, no matter what I try.

 

I was able to Port Forward my Blue Iris software that runs on one of my desktop PC's on port 81, however I cannot do it when trying to port forward any of my 7 cameras. I'll use one of my cameras as an example. The camera is programmed for 192.168.1.121, HTTP port to 80, RTSP port to 558, HTTPS port to 443 and Server port to 8600. In the Telus Wifi Hub, in Port Forward page, I programmed 192.168.1.121 to Protocol TCP, Private Port min to 8600, Private Port max to 8600, Public Port min to 8600 and Public Port max to 8600. When I go to www.canyouseeme.org to verify if port 8600 is open on my server IP 66.###.###.###, I find that the port is still closed. I've tried this on port 558, 8888, and many other ports (programmed in Port Forward page.....all have not worked. 

 

Is there something that I am doing wrong here? Is there a step that I am missing?

Highlighted
Guardian

Certain ports on residential accounts are blocked at the router, 80 and 443 being 2 of them. 

See this thread for a discussion on blocked ports: https://forum.telus.com/t5/Internet-Home-Phone/Port-blocking-STILL/m-p/67780

 

You need to use another port on the WAN side like 8080 and forward that to your camera on port 80 on the LAN side. If you have multiple cameras you will need multiple ports mapped. Something like this for HTTP:

 

 

WAN       LAN
 8081  -> Camera 1 IP: 80 
 8082  -> Camera 2 IP: 80 
 8083  -> Camera 3 IP: 80 
 8084  -> Camera 4 IP: 80 
 8085  -> Camera 5 IP: 80 

You will need similar mapping for RTSP and HTTPS but each on different WAN port ranges. Assign static IP (DHCP reservation) for each of your cameras.

 

You need to set up a Dynamic DNS service so you can find your home external IP address. You can't count on the assigned IP address being the same over time. When you access camera 1 from outside your network you need to go to http:\\YOUR_DDNS_NAME:8081 for example.

 

 

 

Highlighted
Guardian

Found this article that explains it in more detail for a specific app. You'll need to decide how much of it applies to your cameras/app.

http://help.angelcam.com/en/articles/372637-how-to-setup-port-forwarding-for-multiple-cameras

 

Highlighted
Friendly Neighbour

No matter what I try, I still cannot get this to work. I have these ports programmed for one of my cameras (IP 192.168.1.121), HTTP port to 80, RTSP to 558, HTTPS to 443 and Server port to 8081. In Port Forwarding section of Telus Wifi Hub, for IP 192.168.1.121, Protocol TCP: I have programmed Port 80 (in min and max) in Private Port and 8081 (in min and max) in Public Port...does not work. I have programmed Port 558 (in min and max) in Private Port and 8081 (in min and max) in Public Port...does not work. I have programmed Port 443 (in min and max) in Private Port and 8081 (in min and max) in Public Port...does not work.  I have programmed Port 8081 (in min and max) in Private Port and 8081 (in min and max) in Public Port...does not work.

 

When I was using my own Asus RT-AC68U modem (with ActionTec T1200H set to bridge mode) when I had the 150MB/Sec. plan worked fine for this particular Camera IP, all I had to do was to Port forward Internal Port to 80 and External Port to 558.

 

Not sure what I am doing wrong here