Showing results for 
Show  only  | Search instead for 
Did you mean: 

Factory Reset Telus Wi-Fi Hub

Just Moved In

Hello! So a long time ago (almost a year) me and my dad were trying out different configurations of wifi setups and at one point I enabled bridge mode on the Telus Wi-Fi Hub.

The bridge is connected to a Mi AIoT Router AX3600, and they sit next to each other in a living room.

I understand that enabling bridge mode disables wifi on the telus modem.


I now want to disable the bridge mode but can't figure out how.


I've disconnected all devices, did a restart (not a factory reset, and I'll get to that in a moment) and while no external devices are connected, wifi still doesn't work as the LED indicator under the top cover is solid red. However, ethernet still works as both LED light indicators at the front bottom-middle, as well as the fibre optic LED on the back are solid green.


I have seen this YouTube video by Telus showing how to reset a modem, specifically this frame in the video.




The problem I have is that this Factory Reset hole on my modem is empty. There is no button. I flashed a light through it and all I am able to see is metal far deep into the device.


I have tried connecting to the telus modem default gateway via the device LAN IP, also tried connecting via ethernet and accessing the default gateway and all attempts have failed.

On top of that, when connected via ethernet the default gateway is not even a normal IP (e.g., or 10.0.1), the default gateway actually starts with I have never seen that, and connecting to it gives no response.


I can continue to keep wifi usable in my house using the AX3600 router as an extender however I want to get rid of it.

Am I missing something? Is this a faulty device? If I contact support, will they exchange the device for a new one?


Thanks for reading.