cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cannot access through WAN?

jweea
Neighbour

Hi everyone.

 

Just wondering if any of you are running any self-hosted service using a personal account?

 

I have a NAS with NVR and Homeassistant built in. Port-forward, DDNS, and Firewall are all set correctly, and I was able to access everything through WAN. It worked great until last month. Traceroute test shows that the traffic is blocked at 96.1.214.39, which is probably not my problem. So, I asked technical support for help. They told me self-hosted service is "beyond their scope of usage", and can't help with that. And the funny part is that, every time I contact them about this, somebody will fix it for a few days, and then it will happen again.

 

Unlike a business account, personal user can not open a ticket. Seems like I'm being stucked here. Any suggestion are appreciated, or simply share your experiance with self-hosting.

 

 

2 REPLIES 2

xray
Guardian

If you have DDNS set up it's possible your new IP address is not being updated properly.

What does https://canyouseeme.org/ show you for the ports you are using?

Thanks for the reply.

 

I'm sure it was not the problem of DNS or DDNS. I tried not to use domain name but the WAN IP of router directly, and it didn't work either.

 

Used few standard ports like 443, non of them should be on the block list.

 

Surprisingly, the problem is fixed this morning. But I'm assuming it will happen again later😂