Hangouts (SMS) - Exact Location (WiFi) info - Turn Off

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Highlighted
Friendly Neighbour

When using Google Hangouts (SMS) on my Nexus 5, I keep sending out Exact Location (WiFi) information to 1 specific user. This seems to be an automated process and is bugging the sh?t out of the user, but I cannot find the 

reason why?? The messages I suspect are supposed to state my exact location Lat and Long, but they are not even correct, as they state that I am somewhere in the middle of the Atlantic Ocean .. lol

I have checked all of my settings (Google+, Location update permissions, Maps, etc) but cannot find out where or why these automated location txt's are being sent out ..

I have googled the issue, but cannot find anything on it ..

I have been to several Telus Corporate stores, but they have no idea .. 

 

Any help would be much appreciated ..!! 

Highlighted
Rockstar

An unfortunate frustration when settings are spread about.

 

Hope one of these helps.

 

Location sharing.

http://betanews.com/2013/11/08/google-hangouts-2-for-android-adds-sms-and-mms-support-location-shari...

 Users can now also share their current location in conversations by tapping the pin icon in the bottom right-hand corner of the app, which is then displayed as a Google Maps thumbnail within the conversation window.

 

 

http://www.cnet.com/how-to/how-to-disable-sms-messages-in-hangouts-for-android/

 

On devices running Android 4.4, go to Settings > SMS, then tap on "SMS Enabled" to change your default SMS app.

 

On devices running Android 4.3 or lower, disable SMS in Hangouts by going to Settings > SMS, then uncheck the box next to "Turn on SMS.

 

 

http://www.androidcentral.com/how-disable-sms-messages-hangouts

If you're using a "stock" Android device like the Nexus 5, with Android 4.4 KitKat, you'll see an "SMS Enabled" button instead of the option above. Tap that to go to "Wireless & networks" menu where you can select a default SMS app — choose between Hangouts and any third-party SMS app you might have downloaded from the Play Store.

 

Wheres my Droid? email notifications of location.

http://lifehacker.com/5551969/wheres-my-droid-helps-locate-your-android-phone-near-and-far

 

 

https://support.google.com/plus/answer/2998354?hl=en


Open the Google+ app > touch the menu button/icon > Settings.
Touch the account for which you'd like to turn Location Sharing on or off.
Select Location sharing > touch the switch to turn Location sharing on or off. Turning off Location Sharing turns off sharing for both your pinpoint location and city-level location.
To share your precise location, touch Choose people to share with on the "Pinpoint Location" card.
To share your current city location, touch Choose people to share with on the "City Location" card.
Select OK.

If you don't edit your "Pinpoint Location" or "City Location" sharing settings, by default, your location is shared with "Only you."

 

 

Highlighted
Friendly Neighbour

Thanks for the info, but I do not have Location Sharing turned on, on any of the Google apps, and settings ...

I am thinking about killing my Hangouts app, then re-installing it to see if it might have this feature 

some how stuck on, as I did have the user on a location share, but have taken him off months ago...

 

Highlighted
Community Power User
Community Power User
Might deleting the contact and re-creating it work?
NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Guardian
Install a different SMS app as default like Go SMS (or similar) to see if the problem continues or not. If it continues then it's another app you installed that's sending your location, like a phone tracking app.