cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wifi Hub - Port Forwarding No Longer Working

mcburrdad
Neighbour

I've been helping out my son to host a Minecraft server for him and his buddies, and everything was working fine for the past 8 months, up until the last week or so. Any port forwarding rule on the Telus wifi hub (Network > Firewall > Port Forwarding) now reassigns itself to a seemingly random IP address. I can reset the rule to the correct IP address (the server with a DCHP reservation) and the port is opened for around 1 minute (verified by being able to log on the server externally and through CanYouSeeMe.org), after which it closes and the rule reverts back to the same random private IP address. Is this a new 'feature' that Telus has recently implemented?

1 ACCEPTED SOLUTION

mcburrdad
Neighbour

Factory reset the hub and and the boosters and everything seems to be back in business. Still weird behaviour.

View solution in original post

4 REPLIES 4

mcburrdad
Neighbour

Just figured out that the IP address that it flips to is one of my (Telus) Wi-Fi boosters. How’s that for strange?

Is UPnP on or off? Try turning it off if it's on.

UPnP doesn't seem to matter. I've done a hard power down of the hub and each of the boosters and still no luck. I even assigned a DHCP reservation for the offending wifi boost unit, and the hub still wants to reassign any port forwarding rule to that booster - no matter what its IP address is. I guess complete factory reset of the hub and the 2 boost units is probably next course of action.

mcburrdad
Neighbour

Factory reset the hub and and the boosters and everything seems to be back in business. Still weird behaviour.