WiFi Paused on a device and can't un-pause


We set my son's Alexa Dot up in the Telus WiFi app so we could pause WiFi to it. Now that it is paused, it won't un-pause. The device is greyed out in the WiFi app but I can see through my Ubiqiti contoller that it is indeed "seen"... the Telus WiFi app is just keeping us from being able to connect to it.


Looking at the details for the Device in the Telus app. it looks like Telus is interpreting the Host incorrectly. It's considering the Alexa device brand as  UNKNOWN and Host is TELUS Optik TV. The IP and MAC however match that of the Alexa device. 


I think all I need is for the Telus App to allow me to either force un-pause or forget the device altogether so I can just set it up from scratch, but there are no options to do anything like that.


I've reset and updated all devices in the network and nothing is correcting this issue/mis-interpretation by the Telus app. It even shows the ALexa device connected but won't let me un-pause it because it thinks it is a TELUS Optik TV. Very frustrating. Has anyone encountered this before and know of a solution?

I'm having the same problem. Can someone from telus please look into this issue..
Having the same issue. Had my son’s devices setup under one profile and am using the use function daily. Seemed to work pretty good (not perfect, sometimes would have to select pause several times until it worked)
Anyway the My Wifi app shows I've I paused, shows his devices are connected but still access.
What I've tried:
Did a full reboot of his devices
Reboot Telus Wifi Hub
On his devices Forgot network and reconnected

Would be great to get some feedback TELUS please
Fixed it. Just did a factory reset. Not too painful. Once Wi-Fi Hub was back up changed the default back to our personalized WiFi Name and password. We also have TELUS Boost extenders they reconnected by themselves which made it way easier.
Time wise this was faster than any previous trouble shooting I did.
Good luck