cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wi-Fi signal interruption about every hour for approximately two seconds

ValerioR
Just Moved In

 

We had our copper internet service switched over to gigabit fibre on 2021-01-12.  Prior to that we had an Actiontec modem, with one Telus W-fi booster hardwired to the modem downstairs (about 1,200 sq ft), and another booster upstairs (about 1,000 sq ft).  Prior to the upgrade, the Wi-Fi service was consistently reliable, and we had satisfactory performance on all devices throughout the house.  The copper internet plan was 50Mbps.

 

Just after the installation, we started seeing a “No network” error in the top right-hand corner of our TV while using Apple TV in the room downstairs farthest away from the modem.  This happened about once an hour and lasted for two seconds.  At the same time of the error, we saw that several of the boosters were showing either a flashing blue or a red light, including in one test one of the boosters placed only four metres away from the hub.   Countless tests of the Wi-Fi speed throughout the house consistently showed speeds much higher than before the upgrade, even in the parts of the house furthest away from the modem.

 

To resolve the error downstairs, we first tried moving both boosters downstairs and placing them at locations well within the recommended distance from the hub.  This did not resolve the problem.  We then bought a third booster, locating all three downstairs, and repeated the same troubleshooting, and this did not fix the issue.  We also tried disconnecting all the hubs, and for many of these tests, the error did not occur.  However, on the last test of this type it did.

 

Researching this issue online, I found a post describing a similar issue, and which includes a suggestion that the issue is due to “group key rotation”.

 

https://forum.telus.com/t5/Internet-Home-Phone/Internet-stops-working-every-hour-for-1-minute/td-p/1...

 

After several calls to Telus Technical Support about this, I eventually (today) obtained confirmation that this is a known issue with the Telus (Arcadyan) hub, which is currently being worked on by the manufacturer. An alternative solution, I was told, is to replace the Arcadyan device with the Actiontec one, which we had before the fibre upgrade.

 

Has anyone else experienced this issue, and if so, is there any other knowledge about it, its cause and potential solutions, that you could share?

3 REPLIES 3

beginetienne
Neighbour

Hi! Did you find a way to set the group key rotation interval on the Arcadyan?

I was not able to find a way to set the group key rotation interval on the Arcadyan (Telus Wifi hub).

According to Telus, this is a known issues and is waiting for a firmware update (hub and/or boosters) to fix it.

Thanks for sharing!