cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Telus Wireless Hub - RJ45 Jacks Getting Powered Down

Kenny_yyc
Organizer

I've been on Telus Fibre for a couple of months now. I have the white wireless hub (the "trashcan") by my desktop computer, so I have my desktop plugged into one of the RJ45 jacks on the back of the hub. What's super annoying is that the hub seems to put those jacks into a sleep mode and so it takes quite a while for my computer to reconnect to the internet.

 

This wasn't an issue with my old T3200M (same computer, no changes, plugged into one of the RJ45 ports on the T3200M, would reestablish a connection almost instantly). So I'm certain its the hub causing the problem.

 

The hub user interface is really dumbed down, so there's nothing there about power saving modes.

Does anyone know how I can 'convince' the hub not to power down it's RJ45 jacks?

4 REPLIES 4

DrPacman
Leader

@Kenny_yyc  Wrote: What's super annoying is that the hub seems to put those jacks into a sleep mode and so it takes quite a while for my computer to reconnect to the internet.

 

Now I know that you have stated that during this upgrade to the "Trashcan Router" from a T3200M I'm only offering a suggestion that may help you with this issue. Consider having a look at this as perhaps a solution.

 

Preventing your NIC interface from going to sleep, even if your computer goes into sleep mode. The attached article from Microsoft outlines the actions that you may need to do to accomplish this task.

https://techcommunity.microsoft.com/t5/exchange-team-blog/do-you-have-a-sleepy-nic/ba-p/590996

Cheers...

 

If you find this post useful, please give the author a "Solution", or mark as "Kudo", if it solves your problem, thank you very much.

Hi DrPacmn,

 

Appreciate the reply. Before I posted my query I had tried the various power down options available in Windows and on my NIC driver and they made no difference. As I mentioned, there was no problem with the T3200M so this power down mode is a new 'feature' of the new Wireless Hub.

FuzzyLogic
Community Power User
Community Power User

FWIW I'm experiencing the same issue. I prefer wired connections when possible and make full use of the ports on the wireless hub. They certainly take longer than the ports on the T3200M to respond after inactivity. I haven't found a way to change this☹️ Possibly post to the Ideas section to see if they possibly can do something through a firmware update.

I've posted this on a Reddit channel too. Will advise if any solutions come up there.