Outlook 2016 has 2 copies of every email sent since the migration to Telus Gmail for email.

Reply
WayneT
Just Moved In

Since migrating my telus email to gmail, my outlook desktop client is saving 2 copies of every email sent in the Sent Mail folder.

Inbox and Trash are both fine and dont show duplicate emails, only the sent folder is showing duplicates.  I have multiple accounts setup on different computers with different installs of outlook and both show duplicate of all emails sent.

Sending emails from my Android phone using imap is not causing duplicates and I only see 1 copy sent.

I am using Outlook 2016 on Windows 10.

Using IMAP in outlook settings following the Telus documents for Outlook to to GMAIL.

In outlook the folder path is [Gmail]\Sent Email\

I believe what is happing is that the Outlook is saving a sent copy and the gmail is also saving a sent copy so I am getting 2 copies of each email sent.

 

 

WayneT
Just Moved In

Well after playing around with the settings I found the solution to my problem.

Click File

Click Account Settings

Click Account Settings

Select Email Tab

Select your Email

Click Change

Check box for don’t save copies of sent emails.

Next

Done