Outgoing email not working

Reply
Ken3
Resident

Periodically (every couple days) my outgoing emails stop working on my iPhone or iPad...then self correct sometimes after a few hours, sometimes after a few days. The error message says the password is incorrect yet it when I reenter the password, it does not fix the problem....and it eventually self corrects. When I change the “from” email account from my Telus account to a gmail account, it sends no problem. Very frustrating. Anyone have any suggestions for a permanent fix?

Community Power User
Community Power User

I typically have all my personal non-gmail outgoing email sending through my Gmail account. It still shows up as my personal email but I just use Google's SMTP server to send it.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
Ken3
Resident

Thanks. You got a quick 101on how to configure that recommendation?

Community Power User
Community Power User

@Ken3 wrote:

Thanks. You got a quick 101on how to configure that recommendation?


Usually it is as simple as setting up a gmail account, then selecting your gmail SMTP server as the outgoing choice in your mail application. 
Try Settings, Passwords and Accounts, Telus, Account, SMTP server, and choose from the list presented.

NFtoBC
If you find a post useful, please give the author a "Like"
FuzzyLogic
Coach

You may wish to verify all your settings are correct:

 

https://www.telus.com/en/bc/support/article/set-up-email-iphone-ipad